Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Summerboard not working

  1. #1
    Default Summerboard not working
    I just recently upgraded from 1.1.1 to 1.1.4 using iLiberty+. Everything went smooth. Activated, Jailbroke, and Unlocked.

    I immediately installed OpenSSH, BSD subsystem. I then installed Summerboard from installer. After installing it, I tried to load a theme to test it. I loaded the SummerBoard theme. But nothing changed. My springboard is the same. Any help please?
    1st Gen iPhone 2.0 - Jailbroken and Unlocked on T-Mobile

  2. #2
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    There's a fix for it. Search the board for 'Summerboard 1.1.4' and you should find it. I don't recall offhand what it was.

  3. #3
    iPhone? More like MyPhone flattop95's Avatar
    Join Date
    Mar 2008
    Location
    Beverly Hills, CA
    Posts
    146
    Thanks
    2
    Thanked 40 Times in 18 Posts

    you have to fake your firmware to 1.1.3 use fwchanger or 1.1.3 compatibility patch

  4. #4
    how do i do that? i tried searching for it on installer but i can't find it.
    1st Gen iPhone 2.0 - Jailbroken and Unlocked on T-Mobile

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •