Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: (WinSCP) this is starting to PISS ME OFF!!! PLEASE HELP!

  1. #1
    Default (WinSCP) this is starting to PISS ME OFF!!! PLEASE HELP!
    Ok about WinSCP...i put in a Carrier image that i made with GIMP (POOR MAN PHOTOSHOP)
    and now When i go to put in a file, delete one, copy or rename it says Host has not answered when i have 2 or 3 bars on the WiFi signal and sometime it says connection timed out...is it something i installed from installer or what???

    PLEASE HELP!

    Picture!
    Last edited by rocktofakie1209; 2008-04-23 at 01:34 AM.

  2. #2
    are u sure ssh is on ?
    also. do u have the correct ip address?
    also. is ur login/pass root/alpine
    Thanks is an acknowledgment

  3. #3
    iPhone and computer need to be on the same WiFi Network.

  4. #4
    yeah i have ip login pass right and ssh is on cause it worked the day before....

    but i fixed today so its ok...thanks though just needed to reset router....

  5. #5
    iPhone? More like MyPhone Loyalty's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    109
    Thanks
    4
    Thanked 10 Times in 8 Posts

    Another thing in case anyone else ever has this problem......make sure your phone stays on the home screen (just don't let it go to sleep). It'll also give that error when it's sleeping

  6. #6
    I had this problem today and I could not figure out what the problems was. I could connect through my Term vt100 application but I could not connect through WInSCP or Putty. I even tried to use a static ip but nothing.

    The weird thing though is that iTunes could see the phone but not WinSCP.

    I decided to reset the network settings. but then it would not connect to the internet. Further investigation revealed that it could not get an ip address from the router - it had it's own address but not one that would allow it to connect to the internet. So, I used a static ip and that allowed it to connect to the internet. Now, at this point I could connect with WinSCP but I could not do anything, the connection would break and back to square one.

    I decided to go back to DHCP and reboot the router.

    Success - problem solved

    Rick

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •