Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 49

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error posting images with MMi app

  1. #21
    Livin' the SPIDEY Life SpiderManAPV's Avatar
    Join Date
    Jun 2013
    Location
    Georgia USA
    Posts
    2,197
    Thanks
    1,697
    Thanked 826 Times in 526 Posts

    Quote Originally Posted by Simon View Post
    That's 5 posts for that. Not related to this issue though. His issue is the mmi app itself. Normally clearing cache in the apps settings and rebooting app will fix that.
    I've never been able to. Cleared cache, rebooted, reinstalled the app, and even pulled up the app first thing after restoring and nothing.

    ......beware......
    Just your friendly neighborhood Spider-Man!

  2. #22
    What is the version of MMi app you have?

  3. #23
    I use imgur to link it in from computer.~
    That's the only way I know how to post a image in the news posts..

  4. #24
    Posting images directly from MMi App on your device, should also work. At least, it does for me...so, where are those watches ....let's see them

  5. #25
    BTW, what happens when you try to upload an image with MMi app?

  6. #26
    Livin' the SPIDEY Life SpiderManAPV's Avatar
    Join Date
    Jun 2013
    Location
    Georgia USA
    Posts
    2,197
    Thanks
    1,697
    Thanked 826 Times in 526 Posts

    Quote Originally Posted by bbrks View Post
    What is the version of MMi app you have?
    The newest version if I remember correctly.

    Quote Originally Posted by bbrks View Post
    BTW, what happens when you try to upload an image with MMi app?
    Tells me I don't have permission.

    ......beware......
    Just your friendly neighborhood Spider-Man!

  7. The Following 2 Users Say Thank You to SpiderManAPV For This Useful Post:

    bbrks (2015-04-26), Sage I (2015-04-26)

  8. #27
    What's J*******k? Sage I's Avatar
    Join Date
    Feb 2012
    Location
    Hawai'i Island
    Posts
    629
    Thanks
    836
    Thanked 169 Times in 122 Posts

    Quote Originally Posted by bbrks View Post
    Posting images directly from MMi App on your device, should also work. At least, it does for me...so, where are those watches ....let's see them
    You have moderator status do you not? I have never ever been able to upload a photo to mmi from my phone except for my profile photo...

  9. #28
    Quote Originally Posted by SpidermanAPV View Post
    The newest version if I remember correctly.


    Tells me I don't have permission.
    Could you try to upload an image through Tapatalk....

  10. The Following User Says Thank You to bbrks For This Useful Post:

    vXBaKeRXv (2015-04-26)

  11. #29
    Quote Originally Posted by SpidermanAPV View Post
    I've never been able to. Cleared cache, rebooted, reinstalled the app, and even pulled up the app first thing after restoring and nothing.
    I can't upload photos either, says same thing...

    Also, where did the modmyi app go in the App Store???

  12. The Following 2 Users Say Thank You to Sniper488 For This Useful Post:

    Sage I (2015-04-26), vXBaKeRXv (2015-04-26)

  13. #30
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Quote Originally Posted by Sniper488 View Post
    I can't upload photos either, says same thing...

    Also, where did the modmyi app go in the App Store???
    Apple removed it.

  14. The Following 2 Users Say Thank You to Simon For This Useful Post:

    Sniper488 (2015-04-26), vXBaKeRXv (2015-04-26)

  15. #31
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,337
    Thanked 16,464 Times in 7,696 Posts

    ModMyi app doesn't allow photo upload for me either.. Could Kyle have changed some settings recently that's causing this? I used to have access..

    The double posting bug also returned 3 weeks ago after having been gone for months. Wonder if they're connected issues?


  16. #32
    Default [POLL] Did Your Apple Watch Come Today?
    So taptalk app or MMI browser/computer to post a image here I guess
    Only one person posted so far...
    The People who voted that they didn't buy one would like to see.
    😁
    Last edited by vXBaKeRXv; 2015-04-26 at 10:28 PM.

  17. #33
    Quote Originally Posted by NewD View Post
    If you're a new member under 10 posts I don't believe you're allowed attachments. I remember that when I joined a long time ago..
    Laugh Out Loud that's funny, ive been a member since 2007 and have posted news help for iPhone Jailbreaks for the first iphone

  18. The Following User Says Thank You to djrapmarz For This Useful Post:

    vXBaKeRXv (2015-04-27)

  19. #34
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,337
    Thanked 16,464 Times in 7,696 Posts

    Default Error posting images with MMi app
    Quote Originally Posted by djrapmarz View Post
    Laugh Out Loud that's funny, ive been a member since 2007 and have posted news help for iPhone Jailbreaks for the first iphone
    Ha.. Sorry.. On the MMi app you can't see a person's origin date or post count. It's the first thing that came to mind as an explanation til I tried it myself and found I couldn't upload pics either..

    I use imgur.. It shows the full size screenshot in the post where posting a pic to MMi only shows a thumbnail size.. Never knew why but bailed on MMi uploads long ago.

    Have we found a fix for this yet, though?

  20. #35
    Livin' the SPIDEY Life SpiderManAPV's Avatar
    Join Date
    Jun 2013
    Location
    Georgia USA
    Posts
    2,197
    Thanks
    1,697
    Thanked 826 Times in 526 Posts

    Quote Originally Posted by bbrks View Post
    Could you try to upload an image through Tapatalk....
    I can try. Never really used it, but I can try later.

    ......beware......
    Just your friendly neighborhood Spider-Man!

  21. #36
    I'll look into it

  22. The Following 2 Users Say Thank You to Broomhead For This Useful Post:

    NewD (2015-04-27), SpiderManAPV (2015-04-27)

  23. #37
    Livin' the SPIDEY Life SpiderManAPV's Avatar
    Join Date
    Jun 2013
    Location
    Georgia USA
    Posts
    2,197
    Thanks
    1,697
    Thanked 826 Times in 526 Posts

    Quote Originally Posted by Broomhead View Post
    I'll look into it
    Can we get two issues solved in one day!?

    ......beware......
    Just your friendly neighborhood Spider-Man!

  24. #38
    Default Error posting images with MMi app
    Are you having this issue spiderman

  25. #39
    Livin' the SPIDEY Life SpiderManAPV's Avatar
    Join Date
    Jun 2013
    Location
    Georgia USA
    Posts
    2,197
    Thanks
    1,697
    Thanked 826 Times in 526 Posts

    Quote Originally Posted by Broomhead View Post
    Are you having this issue spiderman
    Yep... Or... I was. I just tried again and it worked. I've never had it work before and I try pretty often.-imageuploadedbymodmyi1430096484.414165.jpg

    ......beware......
    Just your friendly neighborhood Spider-Man!

  26. #40
    Ok. I need another tester

  27. The Following User Says Thank You to Broomhead For This Useful Post:

    SpiderManAPV (2015-04-27)

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •