Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems with the site the past few days (AVG)

  1. #1
    Default Problems with the site the past few days (AVG)
    Over the past few days, AVG has been flagging this site as malicious. Apparently some of the ads are causing a problem. I can only view the site if I disable my virus scanner, which isn't ideal.

    Maybe you guys can take a look at it and see what's causing it?

  2. #2
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    Cody has to tweak a few of his ad hosts files to remove the "malicious" (if you will) one's from the rotation.

    He however cannot help you at ALL if you do not make the effort to reveal the item in question by providing the error report.

  3. #3
    I'll be glad to paste whatever I can have it spit out for me. Be back in a minute.

    This is everything I can get it to spit out for me.

    The page you are trying to access has been identified as a known exploit, phishing, or social engineering web site and therefore has been blocked for your safety. Without protection, such as that in the AVG Security Toolbar and AVG, your computer is at risk of being compromised, corrupted or having your identity stolen. Please follow one of the suggestions below to continue.

    document.write('<iframe scrolling=\"no\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" height=\"250\" width=\"300\" src=\"http://ad.targetingmarketplace.com/iframe3?JFNaAIz8CgDDlzEAAAAAAOzWDQAAAAAAAAAQAAIAAA AAAAQABwAFFGHsEgAAAAAAQPoOAAAAAADllRMAAAAAAAAAAAAA AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADooQ UAAAAAAAIAAwAAAAAAzszMzMzM4D.D9Shcj8L3P40uuuiii-4.mpmZmZmZBUD54IMPPvjwPwAAAAAAAAhAAAAAAAAAAAAAAAAA AAAAAAAAAAAAAAAAAAAAAAAAAADL62ZGtaEgB-W0tIA1gUIvKiVvjyNYCYIwZeNXAAAAAA==,,http://modmyi.com/forums/site-suggestions-feedback/688556-problems-site-past-few-days-avg.html#post4997749\"></iframe>');
    var rm_data = new Object();
    rm_data.creative_id = 3250115;
    rm_data.offer_type = 2;
    rm_data.entity_id = 211648;
    if (window.rm_crex_data) {rm_crex_data.push(3250115);}
    Last edited by Piazza331; 2009-10-16 at 02:25 AM. Reason: Automerged Doublepost

  4. #4
    Yeah we've been getting some false-positive pings lately. It seems to only be related to those running AVG.

  5. #5
    I understand it's probably not a major issue, but I really like AVG. It's not a resource hog compared to a lot of other scanners out there (I'm looking at you Norton).

    Are there any plans to try and clean it up, or is it going to be left alone?

  6. #6
    We will look into getting which ever offending ads booted

  7. The Following User Says Thank You to cpjr For This Useful Post:

    Piazza331 (2009-10-16)

  8. #7
    Thank you sir. Appreciate the quick reply.

  9. #8
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    whenever you have issues please post all the data you can pull into this thread and I'll try to make sure it gets sorted as quickly as possible

  10. #9
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    I don't have any data to provide, but whenever I browse to Apple, iPhone & iPad News | Forums | ModMyi.com on my iPhone it will not let me login from that page. If I try it takes me to a "page not found". If I browse to a thread inside of any forum it let's me login just fine.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •