Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem with sms recieved sound

  1. #21
    Hi ALL!

    the same with me... I can change ALL the sounds, but SMS received...

    any help on that?!

    thx

  2. #22
    Green Apple Cassy's Avatar
    Join Date
    Dec 2007
    Location
    Honolulu, HI
    Posts
    56
    Thanks
    0
    Thanked 10 Times in 7 Posts

    Quote Originally Posted by laynlow View Post
    it used to let me and i had it to set to a borat sound. so get this if my phone is any other screen than sms it uses the standard sms recieved tone. but if i have sms opened and i recieve a text it plays the sound i had set in customize which i can no longer change so explain that one.
    Same thing is happening to me too.

  3. #23
    What's Jailbreak?
    Join Date
    Jun 2007
    Location
    College Station
    Posts
    5
    Thanks
    0
    Thanked 4 Times in 2 Posts

    The reason it doesn't work is because of how post 1.0.2 names SMS ringtones, due to the fact that there is more than one. All that is needed is to add one character of code within customize.

    http://code.google.com/p/customize/issues/detail?id=226

    Fixed my problem on 1.1.1.
    Last edited by 86marley; 2007-12-29 at 08:09 AM. Reason: Spelling

  4. The Following 2 Users Say Thank You to 86marley For This Useful Post:

    b3nny (2008-01-11), VJ1111 (2007-12-29)

  5. #24
    in the shell type:

    cd /System/Library/Audio/UISounds/ # the tones
    mv sms-received6.caf sms-received7.caf # get #6 out of the way
    ln -s sms-received.caf sms-received6.caf # fake out #6 with a symlink

    and choose text message sound Electronic in Settings.

    now you have off the shelf customize working for the sms received sound!
    http://jpassoc.com/x -- with free itunes under the puppy!
    If I help you out, please press THANKS!

    3g QuickPWN'ed with 2.1

  6. #25
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Mexico
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by 86marley View Post
    This worked for me ...i also recommend the already said ...use sms-received4.caf since that's the uggly Horn sound ...oh, and choose it on Settings.

  7. #26
    had the same problem with the black screen for sms sound only. follow the previously posted link:

    http://code.google.com/p/customize/issues/detail?id=226

    seemed scary at first, but then when you read it throuh, its really quite simple and took literally 1 min. to fix. now working perfectly. thnx

    **actually clicked "thanks" button**

  8. #27
    Quote Originally Posted by mzkaye729 View Post
    Here is the guide posted by MMI member, Ridge (I used iTunes to convert the files though and WinSCP to put it in my phone):

    Step 1. Choose the file you want and convert it with Switch to .aiff.
    Step 2. Use Fugu to ssh into the iPhone. Go to /System/Library/Audio/UISounds.
    Step 3. Find the files sms-received$.caf, where $ stands for 1, 2, 3 til 6 and choose one of them. In my case I am using sms-received6.caf, because I don't like the Electronic ringtone anyway Make a back-up of this file on your computer.
    Step 4. Now you have to rename the file that you created in step 1 to the same name as the file you have chosen in step 3 - in my case sms-received6.caf (Be sure you change the file extension as well and not make it sms-received6.caf.aiff).
    Step 5. Using again Fugu put the newly renamed file into the same dir (/System/Library/Audio/UISounds) and restart the iPhone.
    Step 6. Now in Settings -> Sounds change the New Text Message sound to the one you just put in (in my case I have to pick the Electronic one) and you are good to go.

    And here is which file corresponds to which name:
    sms-received1.caf -> Tri-tone
    sms-received2.caf -> Chime
    sms-received3.caf -> Glass
    sms-received4.caf -> Horn
    sms-received5.caf -> Bell
    sms-received6.caf -> Electronic
    I followed all that perfectly. I also followed this link....http://code.google.com/p/customize/issues/detail?id=226

    but it still doesnt work for me on 1.1.1

    ?????

  9. #28
    Finally got this to work. I now have my own SMS sounds.

    Silly me was not using a file converter program. I was just renaming the file to .caf which wasnt fully converting it

  10. #29
    What's Jailbreak? sune's Avatar
    Join Date
    Jan 2008
    Location
    Stockholm, Sweden
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    What program did you use to convert your new sms sound file into a .caf file...?

    Thx

  11. #30
    Convert the files to .aiff with this...

    http://www.nch.com.au/wavepad/masters.html

    then rename the file to .caf by right clicking on it and click rename.

  12. #31
    Just an FYI

    Customize **WILL** change sms sounds if you have the latest version on 1.1.2... at least it does for me.

    They released a new version about 3 days ago.

    You can also have the SMS tones as long as you want... I have a 30 second Angels and Airwaves clip.

    You have to use uncompressed AIFF format, and put your own custom sounds in the customize folder application audio files folder.

    If anyone needs help PM me, and I'll make a post.
    Last edited by Pchild; 2008-01-24 at 05:44 PM.

  13. #32
    Green Apple Cassy's Avatar
    Join Date
    Dec 2007
    Location
    Honolulu, HI
    Posts
    56
    Thanks
    0
    Thanked 10 Times in 7 Posts

    Quote Originally Posted by laynlow View Post
    it used to let me and i had it to set to a borat sound. so get this if my phone is any other screen than sms it uses the standard sms recieved tone. but if i have sms opened and i recieve a text it plays the sound i had set in customize which i can no longer change so explain that one.
    Does anyone know how to fix this problem, because it happened to me too. I already updated my customize to 1.21, so i can now get into 'received sms' under sound systems, but it still makes the old sound that i set it to before updating to 1.21 when I am currently in sms. I don't even have that sound set installed anymore, but it still makes that sound. I'm not sure if i'm making sense, so i'll try explaining the situation better.

    I had customize on my phone (the version right before the new updated 1.21); and I installed the videogame sound set. I set the sms received sound to a zelda sound, and decided i didn't want it anymore, but couldn't get back into 'sms received' in cusomize because it would just take me to the springboard. So, I uninstalled the videogame sound set, but that zelda noise still comes through, ONLY when I am currently in the sms application. If I am on any other screen or application, I get the default tri-tone when I get a text. So since then, I've updated to the new version 1.21, and I am able to now get into 'sms received', and I don't have any sound sets installed at all, but it still makes that zelda noise when I'm on the sms screen. I tried uninstalling customize and re-installing, but same deal. Does anyone know how to fix this? I have an unlocked 1.1.1 iphone, using tmoile service.

    Any advice will be greatly appreciated.
    thanks in advance,
    Cassy

  14. #33
    working
    thx mzkaye729

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •