Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem: Cant enter DFU mode, trying to tether my iPhone

  1. #1
    Default Problem: Cant enter DFU mode, trying to tether my iPhone
    Hi guys, I will try and keep this short, I restarted my iPhone today and when I turned it on I got the usual apple screen. Opened redsnow, used software 4.3.4, go through all the usual stuff and when it comes to the 3 seconds, 10 seconds and 15 seconds countdown I always get the error message No device detected etc etc.

    I've been stuck here for a few hours now. I've tried everything, including 2 different USB cables.

    Is there anyway I can tell if my iPhone is being detected by the laptop or anything, as its the only thing I can think it would be now.
    I've been able to enter recovery mode but iTunes does not pic the iPhone up. Before I restarted the phone the USB charged the phone fine

    Thanks in advance

  2. #2
    Do you have multiple USB ports on the laptop?? I am assuming if you did you probably already tried that. Check the USB drivers on the PC make sure they are working properly (re-install)
    If I helped you hit the "Thanks"!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •