Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 57

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs still on 3.1.3

  1. #21
    iPhoneaholic Cid6.7's Avatar
    Join Date
    Feb 2010
    Location
    The Hive Racoon City
    Posts
    420
    Thanks
    48
    Thanked 19 Times in 18 Posts

    Okey doke
    I'll letcha know
    Thanks

    Well like sn0wbreeze it instantly thinks its already in pwnd-DFU
    But this time iTunes never gave me a error said it completed but in recovery..
    So now Im back in TU to "fix recovery" hopefully it worked this time..lol

    Good thing the wife is workin nightshift & asleep now or she'd be screamin like a banchy lol

    EDIT: Didnt work, Trying the 4.2.1 now will letcha know

    4.2.1 worked with no problems..
    Well aint that weird..
    I'd really like 4.3.3 tho..
    Gonna keep trying now..lol

    Peace
    Last edited by Cid6.7; 2011-08-29 at 09:16 PM.

  2. #22
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by Cid6.7 View Post
    ....So now Im back in TU to "fix recovery" hopefully it worked this time..lol......
    Please don't use the normal TU fix recovery. I never suggested using that.

    When loading a 4.3.x and 'fix recovery" is required, use fixrecovery43
    When loading a 4.2.1 and 'fix recovery" if required, use fixrecovery421
    A separate download from the Tiny Umbrella gets these two.

    4.2.1 worked? Hmm, I don't remember you saying that

  3. #23
    iPhoneaholic Cid6.7's Avatar
    Join Date
    Feb 2010
    Location
    The Hive Racoon City
    Posts
    420
    Thanks
    48
    Thanked 19 Times in 18 Posts

    Sorry I just tried 4.2.1 now for the 1st time instead of 4.3.3 & it worked..
    Yah the TU fix recovery doesn't fix jack lol

  4. #24
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Congratulations with 4.2.1

    It's a good iOS, solid and used by many. Give it a whirl.

    BTW: The process for 4.3.3 is the same. No errors should be reported either I don't understand why 4.3.3 is giving you problems unless your 4.3.3 SHSH blobs are corrupt ( ). Download iSHSHit from Cydia, collect all you SHSH blobs and email to yourself. In the future, these can be used instead of the existing TU ones.
    Last edited by Mes; 2011-08-29 at 09:34 PM.

  5. The Following User Says Thank You to Mes For This Useful Post:

    Cid6.7 (2011-08-29)

  6. #25
    iPhoneaholic Cid6.7's Avatar
    Join Date
    Feb 2010
    Location
    The Hive Racoon City
    Posts
    420
    Thanks
    48
    Thanked 19 Times in 18 Posts

    Well 4.2.1 is what its gonna have to be 4.3.3 just wont go on
    Oh well no hotspot for the kiddo's lol

    I even did the iSHSHit to no avail I just dont think its possible..lol

  7. #26
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    It's possible your 4.3.3. SHSH blobs are corrupted. Not likely, but possible
    At least 4.2.1 is working. It's better than 4.1
    Have a good day.

  8. The Following User Says Thank You to Mes For This Useful Post:

    Cid6.7 (2011-08-30)

  9. #27
    iPhoneaholic Cid6.7's Avatar
    Join Date
    Feb 2010
    Location
    The Hive Racoon City
    Posts
    420
    Thanks
    48
    Thanked 19 Times in 18 Posts

    Thanks for the help !

    You have a good day as well

  10. #28
    iPhoneaholic Cid6.7's Avatar
    Join Date
    Feb 2010
    Location
    The Hive Racoon City
    Posts
    420
    Thanks
    48
    Thanked 19 Times in 18 Posts

    Ok well I feel like such a newb

    I dont know what went wrong but after installing 4.2.1 she had 0 service
    so back to 3.1.3

    Sooo what do I need to activate & JB 3.1.3 ? LOL

    Newbish

  11. #29
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    ^I'm a bit confused Cid6.7.

    Zero service means , you can't make phone calls?
    Does everything else appear to work?

    Check Settings / General / About / Modem Firmware.
    What is Modem Firmware (aka baseband)?

  12. #30
    iPhoneaholic Cid6.7's Avatar
    Join Date
    Feb 2010
    Location
    The Hive Racoon City
    Posts
    420
    Thanks
    48
    Thanked 19 Times in 18 Posts

    no service thats right it shows 1 bar but cant get calls or txts can only connect thru wifi..
    Baseband is still 5:12:01 I tried resetting network settings but no luck..

  13. #31
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Did you install Ultrasn0w (via Cydia) ?

  14. #32
    iPhoneaholic Cid6.7's Avatar
    Join Date
    Feb 2010
    Location
    The Hive Racoon City
    Posts
    420
    Thanks
    48
    Thanked 19 Times in 18 Posts

    after installing 4.2.1 ? no doesnt hacktivating it unlock it..?

  15. #33
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by Cid6.7 View Post
    after installing 4.2.1 ? no doesnt hacktivating it unlock it..?
    I don't understand.

    After you restored 4.2.1, from the Cydia app on the iphone, did you install Ultrasnow?

  16. #34
    iPhoneaholic Cid6.7's Avatar
    Join Date
    Feb 2010
    Location
    The Hive Racoon City
    Posts
    420
    Thanks
    48
    Thanked 19 Times in 18 Posts

    No I figured all I had to do was hacktivate it to get signal..? lol
    So all I needed to do was install ultrasn0w

  17. #35
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    a little more is required.

    Hactivate get you to the Springboard.
    Ultrasnow unlocks for any sim

  18. The Following User Says Thank You to Mes For This Useful Post:

    Cid6.7 (2011-08-30)

  19. #36
    iPhoneaholic Cid6.7's Avatar
    Join Date
    Feb 2010
    Location
    The Hive Racoon City
    Posts
    420
    Thanks
    48
    Thanked 19 Times in 18 Posts

    Oh sheesh now I really feel like a newb..LOL

    Thanks again bro

  20. #37
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    No problem

  21. #38
    Green Apple
    Join Date
    Jun 2007
    Location
    Fairbanks, AK
    Posts
    96
    Thanks
    21
    Thanked 1 Time in 1 Post
    Can I jump into this? A friend of mine has a 3GS with firmware 3.1.3 and 05.15.04 BB. Is the process the same for me? She needs the unlock because she is moving back to Russia soon...

  22. #39
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    SHSH blobs are required to do any restore except 4.1. Use Tiny Umbrella to check before doing anything else.

  23. The Following User Says Thank You to Mes For This Useful Post:

    Kareen (2011-09-17)

  24. #40
    Green Apple
    Join Date
    Jun 2007
    Location
    Fairbanks, AK
    Posts
    96
    Thanks
    21
    Thanked 1 Time in 1 Post
    I've already used TU and I have blobs for 4.0, 4.0.1, 4.0.2., 4.1 and 4.21. I really wouldn't mind staying at 3.1.3, if that's easiest. 3.1.3 or 4.2.1; either way... :-)

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •