Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.2.10 Brick (Needing to know how to unbrick)

  1. #1
    Angry 4.2.10 Brick (Needing to know how to unbrick)
    Hey there, I know this may sound like a noob question but I've been googling since 7:30PM ever since I jailbroke it. I DID jailbreak it. I got into Cydia and everything. I did the little trick where I 4.2.9 it and reboot just for tether. Not to hard actually. But I accidently rebooted it and for the love of god I tried to restore it. I was deffinently NOT thinking at that point. But, I'm kinda on the edge of punching this iphone in the screen because everything I've tried has failed. The closest I got was fixing the plug into itunes screen on Tiny Umbrella but it didn't restore. It was about to, however.

    If anyone has a solution, I'd be greatful.

    Thank you!

  2. #2
    Try jailbreaking it again.

  3. #3
    Quote Originally Posted by zim_from_IPH View Post
    Try jailbreaking it again.

    I'm still in the process of trying that. Just seeing the pineapple running. It seems to have froze at "Installing Bundles" but the loading circle is still spinning... So maybe it's just going slow.

    Ok, this is strange. I tried rejailbreaking it. It started up... But... The wallpaper is the iTunes logo and the connect to itunes usb thing. It says "Slide for emergency" in different languages and when I do, it shows the regular background... I have no service and I'm fully charged. It also shows a information i that shows my MEID.
    Last edited by Sabruui; 2011-08-17 at 06:54 AM.

  4. #4
    I had the same problem with my iphone 4g 4.3.5 and what i did was put an at&t card then i turned it off and turned it back on and got rid of the connect to itunes thing after that i just did the jailbreak. Let me know if it worked for you

  5. #5
    The jailbreak for 4.2.10 doesn't fully work like it does for 4.3.5. Try putting your phone into dfu mode (hold the lock and home button together for 10 seconds then let go of the lock button but keep holding the home button). After that try to restore it in iTunes.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •