Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.3.5 3GS Jailbreak did not work

  1. #1
    Angry 4.3.5 3GS Jailbreak did not work
    I have an iPhone 3GS + 4.3.5 firmware. I tried to jailbreak using this tutorial Jailbreak 4.3.5 iOS iPhone 4, 3GS, iPad, iPod touch With Redsn0w [Tutorial] | Redmond Pie I did everything word for word exactly how it said. The white text with black background process happened but when I started the phone I got these problems;

    Cydia does not open, when I tried opening it just instantly closes.

    Safari has started doing the same thing (opens then instantly closes)

    Thanks for any help that you can give me.

    h.k
    Last edited by h.k; 2011-08-14 at 04:47 PM.

  2. #2
    Running out of options... The cydia icon is there but does not run (starts and immediately closes) safari doing the same thing. Will reboot without using redsn0w so seems that the jailbreak did not complete.

    First times I ran redsn0w it was not as administrator or in xp mode. Set those but it did not seem to help.

    Dang. Fixed it but really not sure how or why. Just did a restore in iTunes. It came up that it failed. Phone did not reboot so I tried the redsn0w boot option. Booted and cydia worked. if that helps...
    Last edited by zonker007; 2011-08-31 at 06:31 AM.

  3. #3
    This can easily be fixed. This happened to me when i done mine. Turn your phone off and then follow all the steps you did up until the point where you get the options just before putting your phone into DFU mode. You will see an option on there called 'Just Boot Tethered' make sure this is ticked and nothing else and then put your phone into DFU let redsn0w do its thing and when it boots up and everything is completed, cydia will open along with safari.

    Hope this helps

  4. #4
    I had the same problems with my iPod Touch 4G, however even booting again tethered does not fix the problems. Cydia will open, but the whole system is unstable and randomly freezes. System settings won't work, apps won't open, etc.

    I'm no stranger to jailbreaking, but this is the first time I actually had to give up because it wasn't working properly. I tried 4 times, with random stability issues each time.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •