Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3G stuck in DFU after RESET nothing works please help

  1. #1
    Angry Iphone 3G stuck in DFU after RESET nothing works please help
    So My Iphone is stuck in DFU, I know its DFU because Redsnow 4.2.1 recognizes it and when i click on the page to put it in dfu It automatically detects it and then starts to jailbreak.
    I am on 4.2.1 bb 6.15 and I was previously JB and Unlock with ultrasn0w
    i wanted to erase all my data so i clicked on the reset button and then it took like 6 hours to do anything then it was stuck on the apple logo screen. I put it in Pwnaed DFU with redsnow so i can install custom firmware and then I installed a custom 4.2.1 ipsw that I made with pwnage tool 4.2.1 it failed to install and it was stuck in dfu again.
    I then attempted to do an itunes restore forgetting that I was on bb 6.15 and I got error 37 and it is still stuck in dfu

    I hold down the home and power button for minutes and it does nothing. I cant kick it out. TinyUmbrella doesn't recognize but I tunes does and always prompts to restore.
    Im really stuck on this one any help would be appreciated.

    I have also tried to re jailbbreak it with redsnow 4.2.1 with the install ipad bb and without install ipad bb option nothing is working. redsn0w_mac_0.9.6rc8 is the version im using for 4.2.1

    Update: I have tried to install different versions of both stock and custom ipsw's and I get error 6 from itunes, still stuck in dfu
    Last edited by calandval; 2011-08-07 at 09:32 AM.

  2. #2
    I will Paypal the first person to help me fix this issue 20 bucks, Im seriously stumped

  3. #3
    Ok sir please install the folloing programs

    iReb Hotfile.com: One click file hosting: iREB-r4.zip
    tinyumbrella The Firmware Umbrella - TinyUmbrella

    Step 1- run ireb and enter iphone in pwned dfu mode even if it is already
    Step 2- run TSS server on tinyumbrella than click on the tab ADVANCED and uncheck both *Set hosts to cydia on exit* and *Request ShSS from cydia* there.
    Step 3- Go to itunes and CTRL Click and iphone should restore to the custom firmware.
    THANK YOU CAN I HAVE THE 20$ please I want it so i can buy my pet parakeet some toys

    Sooo..
    Last edited by qka555; 2011-08-08 at 08:22 AM.

  4. The Following User Says Thank You to qka555 For This Useful Post:

    calandval (2011-08-16)

  5. #4
    i only own a mac and i cant find iReb anywhere for a mac? Does it come for macs?

    i tried running iReb on a VM but no matter how many times i try it always fails to enter into dfu, however whenever i do try Itunes pops up and says i have an iphone that needs to be recovered however when i go to install the custom firmware it still gives me the same errors
    Last edited by calandval; 2011-08-09 at 04:33 AM.

  6. #5
    Im still serious about sending you 20 dollars but is there a way to do your process on a mac? I might have to go to a friends house to try this.... PM me your paypal info and if this works ill send you the money first thing after i confirm that its working

  7. #6
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Keep the phone on until the battery goes completely dead. Add power and it may start in restore mode. From there, try holding power + home for 5 sec or so to turn it completely off.

  8. The Following User Says Thank You to Mes For This Useful Post:

    calandval (2011-08-16)

  9. #7
    Quote Originally Posted by Mes View Post
    Keep the phone on until the battery goes completely dead. Add power and it may start in restore mode. From there, try holding power + home for 5 sec or so to turn it completely off.
    Thank you Mes, I am letting it drain now. I assume because it is in DFU mode this could take some time.... would you have any idea how long to make sure it is fully drained before i power it up again
    Last edited by calandval; 2011-08-15 at 11:52 PM.

  10. #8
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by calandval View Post
    Thank you Mes, I am letting it dain now. I assume because it is in DFU mode this could take some time.... would you have any idea how long to make sure it is fully drained before i power it up again
    With it fully-charged and DFU (no screen), it could take a couple weeks, maybe more

    An alternative solution is to disconnect the battery. Don't do this unless you know what you're doing.

  11. The Following User Says Thank You to Mes For This Useful Post:

    calandval (2011-08-16)

  12. #9
    Alright So I FINALLY got this stupid phone working, After two weeks of trial and error here is what i did.
    After multiple attemps to re install stock firmware and custom firmware, after jailbreaking again and again using pwnage tool and redsnow. and after getting almost every error known to itunes all I had to do was run redsnow for 4.2.1 which is redsn0w_0.9.7b6 then I unchecked everything, except deactivate. I ran redsn0w and it made it about half way and then shut off. then it started up again and was in recovery mode. I then made a new custom firmware with pwnage tool put the device into a pwaned DFU state using redsnow, and loaded itunes. I selected my custom firmware which included cydia, restored it, and re unlocked it with ultrasn0w. so far everything is working awsome. Thank you to the two who at least attempted to help me out. and hope this helps someone else

  13. #10
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Congratulations

    If I understand it correctly, the only difference was using 0.97b6 redsn0w w/only the deactivate option before anything else? The rest was pretty-much same as before?

  14. The Following User Says Thank You to Mes For This Useful Post:

    calandval (2011-08-16)

  15. #11
    thats right.... Except before i used the de-activate option nothing would work, it would either give me errors or freeze or just reboot back to DFU. Once it was in Recovery the rest was cake.... THanks again

  16. #12
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Congratulations again and thanks for reporting your solution.
    We'll give it some thought and hope to understand why it worked ...

  17. The Following User Says Thank You to Mes For This Useful Post:

    calandval (2011-08-16)

  18. #13
    I just red my first entry and it seems as though i was using redsn0w_mac_0.9.6rc8 when i finally managed to fix it i used redsn0w_mac_0.9.7b6 I wonder if this had anything to do with it.... oh well Im just happy that it works now

  19. #14
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    ^Ahh, 0.9.6rc8 is the recommend 4.1 + iPad 6.15.bb jb utility. Didn't catch that in the your first post.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •