Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.2.10 tethered jailbreak...

  1. #1
    Default 4.2.10 tethered jailbreak...
    Hey guys, I was just curious as to if anyone had any fix or alternative solution for the redsn0w 4.2.10 tethered jailbreak. Whenever installing a Cydia app that requires a reboot, I go through the proper steps but always hang up at the pineapple logo. I've read about other people having the same problem, but I just curious if anyone had found an answer for it yet. I know I am performing all of the proper tethered jailbreak steps. Hopefully someone has an answer.

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Have you tried rebooting differently?
    IE: instead of pressing the Cydia reboot button, press the iPhone power button to turn off / on

  3. #3
    Yeah I tried a regular hard reboot along with the tethered reboot many times and the only way to get the phone back on and running is through a restore via iTunes.

  4. #4
    YESSS!!! i have the same problem please help someone!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •