Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help - frozen 2G

  1. #1
    Thumbs down Help - frozen 2G
    I have an iPhone 2G that had 3.1.3 installed. I triied to unlock/jailbreak using redsn02 0.9.4. I got the 3.1.2 ipsw file and the 4.6 and 3.9 bootloader files. I ran redsn0w and all proceeded as it should, up until the second reboot. A very brief error message appeared on the 2G, too short to catch, and now the device won't boot. I have tried:

    1) Placing the unit into Recovery Mode and reloading 3.1.3. After a while it fails with Error 23.
    2) Ditto using 3.1.2 ipsw, same result.
    3) Ditto using 3.1.3 and DFU mode, same result.
    4) Ditto using 3.1.2 and DFU mode, same result.
    5) Re-running redsn0w. The software jumps right past where it originally waited for DFU mode and goes right on to uploading first stage, waiting for reboot, uploading second stage, waiting for reboot... however, nothing is happening on the 2G screen during this and redsn0w then sits at the second "waiting for reboot" forever.

    Note on (3) and (4) above. I am not certain that I am successfully getting the unit into DFU mode, since I cannot power it off in the usual way anymore. I have tried to use iTunes to identify if the unit is in DFU mode and it appears that most of the time I end of in Recovery mode instead. Sometimes I am able to get the USB plug plus iTunes screen to appear, but mostly I get either the apple logo or a solid white or solid black screen.

    Help!

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    http://modmyi.com/forums/general/432...or-23-a-3.html

    Read through that thread. I couldn't give you an exact answer bc there are so many mixed responses about error 23 and different things different people did. Maybe you'll find your solution (if any) there.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •