Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can anyone help me with trying to jailbreak my iPhone version 4.2.9?

  1. #1
    Default Can anyone help me with trying to jailbreak my iPhone version 4.2.9?
    Hello. I'm new, and I need help!

    My phone is on the 4.2.9 firmware, and I have no shsh blobs saved to downgrade. I used kittyra1n's tutorial to jailbreak my phone (using redsn0w).

    I installed it installed correctly. Cydia was white, I rebooted it with tether and it was there. I go in, say I'm a user, it updates packages, all is well.

    I go to download something, it installs then reboots. Here is the problem, and I've tried to fix it 3 ways: I load it with tether, I've tried letting it load without tether, and I've also tried not clicking reboot and just turning it off and booting it with the tether. Nothing works. I am stuck at the pineapple screen. It won't load, I can't do anything but restore the phone (I've done it 5 times today to figure something out). Any help please?! It's driving me crazy!

  2. #2
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Unfortunately its not as easy as it sounds. 4.3.4 and 4.2.9 aren't fully jailbreakable. Its basically for someone who knows how to kernel hack Linux/Unix.

    http://modmyi.com/forums/iphone-news...kers-only.html

  3. #3
    I'm having the EXACT same issue Hope somebody knows a workaround.

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    The best thing you guys on 4.2.9 is wait for the official untethered jb to be released. If you have no SHSHs saved you really don't have any other option.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •