Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sound not working after jailbreak 4.2.1

  1. #1
    Exclamation Sound not working after jailbreak 4.2.1
    Hello,

    I jailbroke my iphone 3g 4.2.1 using redsn0w_win_0.9.6rc16, and unlocked it using ultrasn0w 1.2. I used pwnage tool beforehand to switch my baseband to 06.15.00.

    For some reason, I lost my sound. I tried plugging in, still didn't work. I can receive/make calls, but I can't hear their voices, nor they can hear mine.

    I re-jailbroke it like 3 times, and on 3rd time, sound actually worked. Then after a while, my iphone froze on me, then after I rebooted, sound was gone again.

    I feel hopeless, I couldn't find anything on google. Friend tells me my sound drivers are probably corrupt, perhaps it's a bad ipsw file?

    Please help!

    Thank you

  2. #2
    Did you do a restore first? If so did you set up as new phone? If not it sounds like you may need to.

  3. #3
    Ya you should always start fresh with a jailbreak

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •