Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS 4.3.0 Jailbreak Problem!!

  1. #1
    Default 3GS 4.3.0 Jailbreak Problem!!
    Ok, So I jailbroke my 3GS on FW 4.3.0 and now I am having major problems.

    First, I used redsn0w 0.9.6rc18 to jailbreak, after the jailbreak I had a white Cydia icon. I did the jailbreak again and had the same issue. After a little bit of research I read that I could use redsn0w and and uncheck "Install Cydia" and check "Boot Tethered Now" and that would fix Cydia.

    After the reboot, Cydia worked fine, but after I installed a app that required a reboot I was stuck on the Apple Logo. Apparently I was stuck with a Tethered Jailbreak. So I tried to Re-Jailbreak it untethered with Redsn0w. It was still stuck with a tethered jailbreak. I tried using ressn0w on both PC and Mac, neither would allow a tethered jailbreak.

    I then downloaded the 4.3.3 FW from Apple, was going to update it and then re-Jailbreak again. I could not update the firmware, I kept getting an error in iTunes. I also put it into DFU Mode and tried to do a restore, I would get the same error.

    Does anyone have any ideas what I can do?

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Run Tiny Umbrella, deselect : set hosts file to cydia upon exit under Advanced Tab , save and close it. Now restore to stock 4.3.3 again and jailbreak it with Redsn0w RC17.

    It should be untethered jailbreak.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •