Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Redsn0w made two iPhones into iPods...

  1. #1
    Exclamation Redsn0w made two iPhones into iPods...
    I have two iPhones, both a 3GS and a 4 that were running 4.2 and working fine. I did a full restore/update to 4.3.3 and I used redsn0w 0.9.6rc17 to jailbreak both of them. I followed instructions to a T, and it seemed as if all went well. Shortly after finishing the jailbreak on the second phone (3GS) I noticed the first wouldn't connect to the cell network. And now, neither would the second phone. On both phones no service is displayed. In settings>general>network it displays "phone not allowed". I have done a google search to find that there are a lot of people who have had this happen in the past (years ago) with older firmware and jailbreak programs, but as much as they have asked for a solution, none was ever offered. I can't find a single solution to this online, yet I can find a lot of people with the problem.

    For some additional details, the phones are on the SoftBank network (Japan), they are carrier locked, and I pay for that carrier. They have been jailbroken in the past on 4.0 and 4.1, and worked just fine. They worked right before I did a full restore (intended to sell these phones) and upgrade to 4.3.3 then jailbreak with redsn0w. The buyers are not computer savvy, and asked if I could jailbreak them before the sale. Now, there may not be a sale. I have since restored them again, and the "phone not allowed" still happens. I tried to jailbreak again, no luck. I tried to jailbreak with Sn0wbreeze 2.7.3, no luck. If anyone could help me resolve this, It would be greatly appreciated. I would be willing to pay someone who could provide a working solution via PayPal gift. I need these phones fixed. Thanks for your help in advance.

  2. #2
    Default Anyone?
    Any ideas?

  3. #3
    You probably hacktivated. Try a restorestore and activate the phone before you jailbreak.

  4. #4
    I have restored both and it resulted in no change (except cydia was gone). I might be missing something, but I don't get an activation screen. The phones both go straight to "Set Up Your iPhone" in iTunes, where you can set up as a new phone or from a backup. I set up as new, and I am back to square one. Any other ideas?

  5. #5
    I have just sent you a pm.
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •