Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Impossible to JB after 4.2.1 downgrade to 3.1.3

  1. #1
    Default Impossible to JB after 4.2.1 downgrade to 3.1.3
    Hi guys.

    I have two iPhones 3G that was in 4.2.1 (don't remember baseband). I donwgraded both to 3.1.3. One of them is activated but locked to a local carrier. The other one is stuck in the 'Emergency only' screen.

    I tried to run redsn0w 0.9.6rc11 but I get the message 'Unable to recognize specified IPSW'. Only with the 4.2.1 firmware I get the 'IPSW succesfully identified'.

    I donwloaded again the 3.1.3 firmware but I got the same 'unable' message.

    I also tried with sn0wbreeze but I got the same error message.

    Do you have any idea about this error message?

    Thanks a lot

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    You need to use redsnow 0.9.4 and point it to a regular 3.1.2 firmware.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •