Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Redsn0w causing this?

  1. #1
    Default Redsn0w causing this?
    I recently jailbroke my phone and I am now on 4.3.3 and running 4.10.01 and my battery life is horrible as hell. I've tried everything possible that I could find online. Is it just the firmware itself that is making this problem, or am I missing out on something? I would really love any help, and I'm sure more people would too because this is a very widespread problem. I used redsn0w rc16 or whatever to jailbreak.

    Also, when is a new firmware going to be out? That may also fix the problem?

    Thanks,
    Chris

  2. #2
    This problem can happen even with non jail token phones. It's normally fixed by reflashing it.

  3. #3
    Well I have reflashed many times now, and I am still getting the same problem. Like I said, I keep trying everything new I hear online. Has anyone actually gone through this and fixed it themselves?

    Could not checking the box "run in compatible mode" or whatever for XP (I'm running Windows 7) but it has never given me an error when I jailbroke my phone before. I'm so confused haha.
    Last edited by ChrispyChris; 2011-06-11 at 02:55 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •