Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Strange redsn0w crash, iOS 4.3.3

  1. #1
    Thumbs down Strange redsn0w crash, iOS 4.3.3
    So I recently updated my iPhone 4 to iOS 4.3.3 and it doesnt matter for me because i am using the Gevey SIM (pls no spamming on its legality) and so after finally getting past all of those restore errors (1601, 1031...etc) the phone finally restored and its onto the jailbreak.
    So I downloaded the latest version of redsn0w and the 4.3.3 official FW. I open up redsn0w and change the properties to run on XP Service Pack 3, and to run as adminstrator. Finally I start it up, load up the IPSW, it gets identified and when I get to the next step, it says "Locating IPSW" and then Windows gives me the "redsn0w.exe has stopped working" I usually heard of this error during the jailbreak process but not this early in the program. If anyone has any suggestions, (I am thinking of just using a different computer, maybe a mac or another PC) that would be great!
    Thanks!

  2. #2
    iPhoneaholic
    Join Date
    Apr 2011
    Location
    Ontario, Canada
    Posts
    472
    Thanks
    2
    Thanked 67 Times in 67 Posts

    redownload redsn0w, you can also use rc16, you may have more luck with it. Also make sure the 4.3.3 is in ipsw form and not zip form.

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Open redsn0w, open task manager, right-click in your processes redsn0w: select set affinity. Checkmark CPU0. Try redsn0w again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •