Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! After redsnow a lot of problems

  1. #1
    Default HELP! After redsnow a lot of problems
    Well I got my friends iPhone 4 here. I tried to hacktivate it through redsn0w 0.9.6rc16.
    The version on the iPhone 4 is 4.3. After the whole DFU mode and jailbreaking stuff. It's booting but waiting on the Apple screen for 30 minutes nothing happened. So as a semi-good jailbreaker wanted to restore it. I added the 74.208.10.249 gs.apple.com to the host file. I go to iTunes in recovery mode I tried to do shift+restore and the 3194 error appears. I tried the pwnage DFU mode also but same error. I am clueless.
    btw during booting the rotating thingy is stuck so it isn't moving

    Anyone cure for my misery ?

    My host file:
    http://i56.tinypic.com/330cuc3.png

  2. #2
    iPhoneaholic
    Join Date
    Apr 2011
    Location
    Ontario, Canada
    Posts
    472
    Thanks
    2
    Thanked 67 Times in 67 Posts

    You need to boot tethered since there is no untethered specifically for 4.3.
    If you upgrade to 4.3.3 officially, you can then use rc16/17 to jb it.
    Do you have SHSH blobs saved? If you do not, then modding your hosts file is useless as it is pointing to saurik's servers to sign an IOS that it does not have SHSH blobs for.
    To be honest, there is no good reason to save them for 4.3 as newer versions have an untethered, 4.3 is probably the only 4.x IOS that doesn't have an untethered.
    Clear your hosts file, upgrade normally to 4.3.3, then you can jailbreak it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •