Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tethered to Untethered Jailbreak

  1. #1
    Default Tethered to Untethered Jailbreak
    Hi guys! I have an iPhone 4 that I'm really having a tough time with. It is from Israel, and I don't have an official sim. I bought it today, and it was running 4.0.2. I decided to update it and preserve the baseband with pwnagetool. I created a custom firmware, and kept getting different iTunes errors, such as 2000, 1600, 1613, etc. Apparently my restore worked, but I couldn't get it out of DFU mode with tinyumbrella. I finally decided to go into redsn0w and Just Boot Tethered. That worked, I was on 4.3.3, my baseband was 01.59.00, and my phone was activated! The problem is, now I have a tethered jailbreak. I tried to rejailbreak with redsn0w, but then I go back into my DFU loop, and the only escape seems to be to boot tethered. Is there anything else I can do, or am I stuck in a tethered jailbreak?

    Thanks, and I appreciate the help!

  2. #2
    when 4.3.3 came out i immeadiately jailbroke it and it was tethered. when the new version of redsn0w came out i ran that over my tethered jailbreak and it was untethered. so i gues what im saying is are you using the latest version of redsn0w for 4.3.3?
    iPhone 4 gsm
    iPod Touch 4
    iPod Touch 2

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Use sn0wbreeze to create a custom 4.3.3 firmware. Then use Redsn0w to put your phone into pwned DFU mode (select only DFU mode for this part and nothing else!) and when that's done, open iTunes and shift+Restore to the custom 4.3.3 firmware. It should be untethered.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •