Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: After jailbreaking iphone seems laggy

  1. #1
    Default After jailbreaking iphone seems laggy
    Just recently upgraded from a 4.1.3 jailbreak to a 4.3.3 jailbreak. I was having some issues with my phone being laggy, the most annoying issue was that the home button was not responding when I pressed it (couldn't exit apps, couldn't bring up the task switcher, voice dial problems, etc.) Only after 5 seconds or so of pushing the home button would I be able to use the desired function. So I upgraded to a new FM and I am still having the same issue.

    I have an iPhone 4, JB with redsnow 0.9.6rc16. Thanks!

  2. #2
    do you have a lot of addons running on the mobile substrate? if you did that would cause lag. maybe to many winterboard themes addons running over each other or sumthing like that. good luck!
    iPhone 4 gsm
    iPod Touch 4
    iPod Touch 2

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    If it's not the above, your home button is defective. A device capable of upgrading to 4.3.3 I assume is an iPhone 3GS therefore shouldn't experience much if any lag or delay. Jailbreak doesn't have anything to do with that, usually. If possible, restore to a stock fw and test it without jailbreaking first. If the problem persists, it's your home button that needs to be replaced.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •