Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need help !!, redsnow says uploading ramdisk forever !

  1. #1
    Default need help !!, redsnow says uploading ramdisk forever !
    Ok, this isnt going well followed a guide to update 3g to 4.2.1 on iclarifier.com, well this also changed the baseband to 5.15.04 which wasnt mentioned in there tutorial, ok so i guess i need to update now to 06.15, i think this is my only option, please correct me if im wrong. So now i try to jailbreak using redsnow, i have 0.9.6rc11 i get to the point where it says uploading ramdisk, 1st time i got 7 bars on the progress chart and it stopped, hit cancel and tried again, got 4 bars this time and it stopped again, im assuming if it dosent move after 5-6 minutes its stuck ?? dose this take longer than that is it normal for it stop after 4-6 bars ?

  2. #2
    iPhoneaholic
    Join Date
    Apr 2011
    Location
    Ontario, Canada
    Posts
    472
    Thanks
    2
    Thanked 67 Times in 67 Posts

    It should only take about a minute to complete the redsn0w part. Once it is done, the rest is done on the phone, and that can take 10-15 minutes at most.
    Upgrading IOS always upgrades the baseband, unless you use a tool that modifies the ipsw prior to using it to upgrade with to prevent the baseband upgrade.
    Are you running on Windows or MAC?
    You can create a custom ipsw that would have the ipad baseband included if you really need an unlock, it will also jailbreak the phone at the same time.

  3. #3
    Im running windows, i checkied the box on redsn0w to install the ipad baseband, but it just seems to stop after it starts the ramdisk upload, i tried rc16 also but it just closes for no reason. I do need to unlock the phone, i think i should have left it alone on 3.1.2 where it was already unlocked, now i cant even jailbrak it.

  4. #4
    iPhoneaholic
    Join Date
    Apr 2011
    Location
    Ontario, Canada
    Posts
    472
    Thanks
    2
    Thanked 67 Times in 67 Posts

    try running in XP SP2 compatibility mode for redsn0w. Also check the option to "run as administrator".

  5. #5
    Default th
    im going to try this from the beginning using an xp computer, restore on itunes to 4.2.1, then try redsn0w again

    That did it, not sure if it was starting the whole process over or using the xp computer, but it worked, thanks for your help
    Last edited by demj1308; 2011-05-31 at 03:20 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •