Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: redsnow and greenpoison

  1. #1
    Default redsnow and greenpoison
    Hello, I have a 3gs on 4.2.1, firmware 05.15.04, serial 5k017, JB'd via greenpoison. I was just about to do the redsnow upgrading to 6.15 deal when doubt began to rise in my mind. - I don't wanna be bricking this phone! Therefore I have a few questions first:

    1)Redsnow is for unlocking, but this phone is already unlocked with greenpoison. Will that interfere with whatever redsnow is doing?

    2) I can't tell whether I have the older or newer bootrom!?

    3) Should I upgrade to the newest firmware first?

    thank you!

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Your bootrom doesn't matter if you have decided you want to upgrade the baseband to 6.15.00. You don't have to upgrade to the newest firmware to do it. Simply run Redsn0w on it and select only the baseband upgrade option to flash the bb to your phone.

    Redsn0w and greenpois0n aren't for unlocking, they are jailbreak tools. Greenpois0n will not affect you using redsn0w to flash the baseband. Unless you choose to install Cydia on your already jailbroken phone for whatever reason... just don't select anything in redsn0w except the baseband upgrade.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •