Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: can't figure this out...

  1. #1
    Default can't figure this out...
    I have a problem with my iPhone jailbreak. Here's what happened. I have iPhone 3gs, I restored in iTunes(with TU) to a custom 4.3.3 made by sn0wbreeze. I got error 1015 in itunes. So, I then re-jailbroke with redsn0w RC16. Everything worked fine, except it is a tethered jailbreak, meaning I have to boot with redsn0w tethered.
    Is this normal? I thought it would be untethered. What else should I try to make it untethered?
    Thanks for your comments!
    Rich

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    You got 1015 error with a custom firmware? Did you add the ipad baseband to it or something?

  3. #3
    Yes iPad baseband added

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Make one without the ipad baseband in it and restore to that.

  5. #5
    Ok, I can try that. Will i get the 1015 error again? And I need to use TU right?

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    No, do not use tiny umbrella and you will not get a 1015 error if you take the baseband out.

  7. #7
    Ok, so I will edit my hosts file back to normal, then restore in iTunes in pwned DFU mode to a custom 4.3.3 ipsw using sn0wbreeze 2.7.1. Not using tiny umbrella. This all sounds correct?

  8. #8

  9. #9
    So then one more question :-)
    I should only use TU when downgrading? Is that correct?
    Thanks for all your help!!!!

  10. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Yes, you really only need tiny umbrella when restoring to a firmware that is not the most recent one.

  11. #11
    Thanks for all the help!
    Rich

  12. #12

  13. The Following User Says Thank You to Simon For This Useful Post:

    richsvo (2011-05-11)

  14. #13
    Yes, I'm back. I have tried all of the above and it seems I am unable to get the phone into the proper DFU mode, as I keep getting a 1600 error in iTunes. I can't boot tethered to start over as it won't reboot correctly. Any ideas what else to try?

  15. #14
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    You need to use ireb or redsnow to enter pwned DFU first before you can restore to a custom firmware.

  16. #15
    1st use sn0wbreeze to create a custom firmware but remember to click [Hacktivate]. If you click easy installation it would not select so you would have to click expert.

    After sn0wbreeze had created the custom firmware it will ask you to put your phone in the dfu mode. Follow the instruction and after it say it is successful and start restoring follow the instruction and you will be all right.

  17. #16
    Hey thanks guys. It was just not able to reboot by itself. I finally tried TinyUmbrella's put Cydia host on exit, tried to restore again and it finally worked. Although it's fair to note that it was not activated, and Cydia was not on the device. So, I re-jailbroke with Redsn0w again, and finally all was good!
    Thanks everyone for the advice!
    Rich

  18. #17

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •