Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Can't boot tethered or restore from apple (Err. 2005) [4.3.2]

  1. #1
    Default 3GS Can't boot tethered or restore from apple (Err. 2005) [4.3.2]
    Whenever I try to boot tethered with redsn0w rc12 it gets to Exploiting limera1n
    and never gets any further. Booting regularly it stays on the apple logo and does nothing. When I tried to restore, it made me download the latest software, and that couldn't be put on the phone [Err. Code 2005] I'm going to try a couple other things.
    Phone was originally jailbroken on 4.1 with limera1n. Then some kid locked up my phone with some impossible password he forgot, so I had to restore and do it all over again. So I'm running 4.3.2 with the 4.3.1 method with redsn0w rc12.

    What can I do to just get my phone back to 4.3.1?



    Thanks for your support, guys.
    Last edited by F4LL3N; 2011-05-11 at 03:33 AM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Are you unlocked? If not, just set your phone into recovery mode and restore to 4.3.3. To put into recovery mode, while the phone is on, hold home and power until screen goes black, when apple logo shows let go of power button. Hold home until you see the iTunes+USB screen.

    Then open iTunes and shift+restore to stock 4.3.3. The reason why I say to shift+restore instead of upgrade is because it's easier if you just download the stock 4.3.3 ipsw and save it somewhere easy for you to find so you can use it for the restore and for the jb process.

    When the restore finishes, open redsn0w 0.9.6rc16 and browse to the 4.3.3 ipsw. Then follow the on-screen prompts to set into dfu mode and it will jailbreak for you. You will no longer be on a tethered jb.

    Oh, btw, if you are getting an error in itunes when restoring to 4.3.3, make sure if you've ever used TinyUmbrella to go to the advance options and uncheck the box to point to Cydia on exit. That'll get rid of the error.

  3. #3
    Thanks, I actually fixed it a couple hours after that post, I re-installed iTunes and restored to 4.3.3 and I'm now happily jailbroken again. What happened was, my phone was stuck in recovery mode, and every time iTunes tried to restore the firmware, I'd get the 2005 error. So I re-downloaded iTunes and applied the firmware. My computer wouldn't recognize my phone if it wasn't in recovery mode, sometimes when it was in recovery.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •