Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Redsn0w Keeps Crashing with my Iphone 3G

  1. #1
    Default Redsn0w Keeps Crashing with my Iphone 3G
    When I try to jailbreak my friends iphone 3G the software continues to ctash. First I tried the following,

    redsn0w_win_0.9.6b4 and iPhone1,2_4.1_8B117_Restore.ipsw

    Then I tried

    redsn0w_win_0.9.6b2 and iPhone1,2_4.1_8B117_Restore.ipsw

    The installation completes but Cydia fails to load and crashes on start up.

    The screen is also making random flashes when changing screen or sliding to different pages

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    b2 will not work properly. b4 should though. Restore fresh and try again with redsn0w 0.9.6b4.

  3. #3
    It seems to keep crashing at the downloading jailbreak section.

    Do you think it's because I'm adding a boot logo?
    Attached Thumbnails Attached Thumbnails -error.jpg  

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Ya try it without the boot logo first and see if that helps. Then you can try running redsnow in compatibility or try disabling some processor cores if you have multiple cores. I have seen people have issues with these things.

  5. #5
    Seems to have completed without any issues using no boot logo.

    I still have this odd flash when moving the iphone pages and apps. It just flashes it's very odd.

    Maybe do a restore and rejailbreak?

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    yes restore and do it again. Make sure you are using the newest version of redsnow. Do not use the older one.

  7. #7
    I used, redsn0w_win_0.9.6b4 and iPhone1,2_4.1_8B117_Restore.ipsw

    The application has crashed again.

    I have completed this task with older versions on my pc without issues.

    I have no idea what the issue seems to be... It keeps crashing at the downloading jailbreak data... screen

    I am administrator and I cannot turn of CPU's

  8. #8

  9. #9
    I'm seeing issues popping up all over the internet! I don't think this has anything to do with me. if you search goggle for iphone flickering 3G 4.2.1 you will see many people complaining.

  10. #10
    From what I can tell the issue has something to do with the AppaleMobileDeviceService.exe

    When I shut that off using the End Process command the jailbreak works without crashing.

    The sad part is it still flickers but I think that was expected apparently.
    Attached Thumbnails Attached Thumbnails -musclenerd2.png  

  11. #11
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    I have done it on a iPhone 3G and iPhone 4 without any flickering issues. When I did it on my 3G a few weeks ago with redsn0w 0.9.6b2 I did have the flickering. Thats why the new version is needed. That tweet from Musclenerd is old and he is describing what happens if you use the old version.

  12. #12
    Alright here's the issue,

    You cannot point to the 4.1 you have to point to the 4.2.1

    Make sure you end process AppaleMobileDeviceService.exe and you should be good to go!

  13. #13
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Ya , sorry didnt pick up earlier that you were using the 4.1. Ya if you have 4.2.1 then you need to use the 4.2.1 firmware in redsnow.

  14. #14
    Quote Originally Posted by x98car View Post
    b2 will not work properly. b4 should though. Restore fresh and try again with redsn0w 0.9.6b4.
    Did you guys jailbreak and then REjailbreak (with the crashing cydia installed) with tether mode only?

    That seems to fix it for most people. Myself, nothing seems to be working.
    Community manager of TheRaged, Inc.

    Go ahead and follow me on Twitter: http://twitter.com/zachthecat

  15. #15
    Hi,

    I had the black screen of detah on my jailbroken iphone 3gb running 3.1.2, after a couple of hours i worked out how to restore the phone back to the same firmware but when i try to open cydia i get the error message ...failed to fetch http://repo.smxy.org/cydia/apt/dists/xena/release.gpg
    and it then shuts down, can anyone help me so that i can get Cydia working again

    many thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •