Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod Touch 2 4.1 Jailbreak?

  1. #1
    What's Jailbreak?
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPod Touch 2 4.1 Jailbreak?
    I have seen a few jailbreaks, are there any glowing success? I'm virtually a n00b, so I'd like advice

  2. #2
    U have iPod touch 2nd gen?

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yep, non-MC

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by Willis528 View Post
    Yep, non-MC
    What are you trying to do, are you now at 4.0 and you want 4.1 is that right ?

  5. #5
    What's Jailbreak?
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah. I heard about Green poison or whatever it's called, should I wait until that comes out, or is there already a jailbreak?

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You don't have to wait for him, you can go this way.
    Download 3.1.2 ipsw .
    Put your ipod into DFU mode
    Shift + Restore to 3.1.2
    If you get an error other than 16.xx, you can use tiny umbrella to kick it out. You may not get an error.
    Run Redsn0w 0.9.4 to jailbreak your ipod touch
    Download Snowbreeze 2.0.2 and download the official 4.1 firmware
    Build your custom firmware , it will be placed on your desktop.
    Now put your ipod into Recovery mode
    Do the Shift + Restore to Snowbreeze_4.1_.ipsw
    Once restored you are already jailbroken at 4.1

    The reason why i asked you to downgrade is because you must have used jailbreakme at 4.0 and is not compatible to use Custom Firmware, so you need to go down first, jailbreak it and back up with CFW.
    Last edited by iYeow; 2010-10-02 at 05:48 AM.

  7. #7
    What's Jailbreak?
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Willis528 View Post
    I'm virtually a n00b, so I'd like advice
    I have never used snowbreeze before, so I don't know what to do etc. Is it hard?
    Also, whenever I try to downgrade it fails. I have used tiny umbrella, and it didn't work.
    Last edited by Willis528; 2010-10-02 at 05:53 AM. Reason: Incomplete

  8. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    It is very easy and you won't mess up. Download from here : iH8sn0w.com | Jailbreak your iPod touches and iPhones

    If you can read and follow instructions, you are good to go.

  9. #9
    What's Jailbreak?
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ill give it a try

  10. #10
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Yup, give it a shot, if you have problems you can come back here for help.

  11. #11
    Retired Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,851
    Thanks
    42
    Thanked 699 Times in 594 Posts

    Quote Originally Posted by yeow202 View Post
    Yup, give it a shot, if you have problems you can come back here for help.
    I actually think 3.1.2 is soft-signed on all iPT2Gs now (even the MB ones) so you may get a 3xxx error which IIRC cannot be circumvented by TinyUmbrella.

    Besides, you've got a 2G; it'd be as easy for you to upgrade to 4.1 stock and then use redsn0w 0.9.6b1 to jailbreak it through 24kpwn. (http://xs1.iphwn.org/rs/redsn0w_mac_0.9.6b1.zip) Unfortunately OSX only at the moment though.

  12. #12
    What's Jailbreak?
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Damn. Any idea when Windows version is coming out?

  13. #13
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by orbyorb View Post
    I actually think 3.1.2 is soft-signed on all iPT2Gs now (even the MB ones) so you may get a 3xxx error which IIRC cannot be circumvented by TinyUmbrella.

    Besides, you've got a 2G; it'd be as easy for you to upgrade to 4.1 stock and then use redsn0w 0.9.6b1 to jailbreak it through 24kpwn. (http://xs1.iphwn.org/rs/redsn0w_mac_0.9.6b1.zip) Unfortunately OSX only at the moment though.
    You maybe be right, soft signing on Ipod touch 2g regardless of MB or MC model. I couldn't comfirm because I don't have an Ipod touch 2g.

  14. #14
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    2
    Thanked 2 Times in 1 Post
    Windows version is out now, Dev-Team Blog - redsn0wier

  15. #15
    Does this work for 2g mc models???

  16. #16
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by rgvbrutal View Post
    Does this work for 2g mc models???
    I don't think so unless Geohot has made some changes

  17. #17
    Quote Originally Posted by yeow202 View Post
    I don't think so unless Geohot has made some changes
    I have a iPod 2g os4.1 and i tried jailbreakin using limera1n beta 2 it did it's thing , after it said jb done but there was no limera1n icon??? There's limera1n beta5 but I haven't tried it. So I guess it just won't jailbreak maybe?? I also read a blog that limera1n doesnt support the 2g. To jailbreak a 2g you have to use the new version of redsnow???
    Last edited by rgvbrutal; 2010-10-11 at 02:45 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •