Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: RED SN0W jailbreak screw up. help needed!

  1. #1
    Default RED SN0W jailbreak screw up. help needed!
    ok, so I decided to re- jailbreak my 3g iphone from the 3.XX software to the 4.0 software but my stupid self wasnt paying attention. I tried to jailbreak on >>4.1<< software and and i thought i was on 9.2 itunes software and i was actually on itunes 10.... so when i finished jb it my phone app is missing and my wifi isnt working. ive tried many different things to fix this problem
    reset network setttings.... doesnt work. Shift+restore 4.0 ISPW, i received an error. I even tried just restoring to 4.1 and it wont even let me do that! DFU ...RECORVERY MODE, ALL OF THAT and to no avail. I keep getting errors.... and its crazy because ive jailbroken plenty of iphones before.... please help

  2. #2
    basicly redsnow is no for 4.1 and other ppl allready reported these issues which are common for a software not ment for this firmware

    all i can see you do is download older version of itunes and try to restore 4.1 or downgrade your iphone but dont keep trying to use redsn0w to jailbreak the result will allways be the same phone app and wifi gone

  3. #3
    See my post here: http://modmyi.com/forums/redsn0w/729...ml#post5467581.

    Then use the new redsn0w if you have an intel Mac.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •