Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak redsnow not working

  1. #1
    Default Jailbreak redsnow not working
    i have an 3g iphone that i downgraded to 4.1. and ofcourse stupid me jailbreak.com is not working with it. know i downloaded redsnow and other firmware such as 4.0 os and 3.1.3 os to downgrade and jailbreak my phone. but everythime i select browse and try to select the firmware the file is not there. i have gon everywhere even downloaded the direct link for the firmare files to 4.0 and 3.1.3 os and it will not appear in redsnow. please help i am using a windows vista and tried with a windows 7 comp but still nothing have no access to a mac. is there some thing i am doing wrong with the download.or is there another way to downgrade of jailbreak a 3g iphone on 4.1 os. please help and thanks for the feedback

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Your problem is with Internet Explorer, IE will download is as a .zip file. All you have to do is to rename the .zip to .ipsw, then you will see the cube form like, this is the file.
    You can downgrade to 4.0,4.0.1 only if you have shsh blogs and it is going to be very slow on 3g.
    If you want you should downgrade to 3.1.3, you do not need the shsh blogs to do that.
    All you have to do is put your iphone into DFU mode.
    Do the Shift + Restore to 3.xx ipsw
    You will arrive at error 1015.
    Use Tiny Umbrella to kick out of this error.
    Once booted up into Emergency Screen, you can use Redsn0w 0.9.4 to jailbreak, just point to 3.1.2 ipsw which you have to download as well.
    You can only jailbreak but you will not be able to unlock.
    That's it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •