Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: restored / endless loop / can not jailbreak can not turn off

  1. #1
    Default restored / endless loop / can not jailbreak can not turn off
    As you can see from the title, I have a few problems!

    Using a 2G phone with iTunes 9.2.1.4 and Cydia Redn0w jailbreak 0.9.4 (bootloaders BL 39 and BL 46) from How to Jailbreak/Unlock 3.1.3 iPhone 2G Windows & OS X.

    I had it all up and working just fine. Then my screen broke and had a new one fitted a bit dodgy. It's been a bit dodgy since, but then it went proper pair-shaped. The phone had the 'auto lock' enabled and when this activated, the phone would stay switched off, with the apple logo on a loop trying to restart. Once I plugged into USB / power the phone would come back on.

    So, I turned off 'auto-lock' and the phone would stay on, but the battery would die in 4~5 hours.

    I plugged into iTunes and restored to original settings, then tried to jail break again using the redsn0w system as before. But, because the phone was stuck on this endless loop trying to turn/off and restart, I couldn't jailbreak it. It wouldn't complete and instead would go on to the recovery mode, or the 'connect to iTunes' screen.

    I tried using the irecovery.exe, to reboot the phone but this also didn't work. I could reboot ok, but then it would get stuck in the endless loop. With the apple logo coming on and off every few seconds. So I either have the apple logo looping, the recovery mode, or the emergency only.

    Does anyone know the answer to my problems. Maybe a way to turn into DFU mode using the irecovery command line?

    Thanks for any suggestions or links to help me.

    Let me know if you need any more info...
    Andy

  2. The Following User Says Thank You to yesmaybe For This Useful Post:

    sosclio (2010-09-13)

  3. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    I don't think you only broke the Screen, you must have also cracked the motherboard, so it is a hardware problem. It is time for you to get a New Iphone.

  4. #3
    the screen was cracked a bit for some time, but still functionned just fine. Then one morning the bottom cms of the screen lost sensitivity - the really important part, where you answer / decline calls, change from contacts / recent calls etc and also the four quick start icons. Strangely the swipe to unlock bit in the same area still worked.

    Anyway, I then had a Chinese iPhone repairman fix the screen, which took them longer than expected as they had some OS issues as well - it lasted 10 days before the whole screen went wrong. I took it back to them and they said no warranty on the screen! After a week! Anyway, they put a new screen in, seemed to mess up more than the screen as almost immediately after it started acted weird.

    So, it wasn't a drop that broke it. How easy is it to mess up the motherboard when playing with the insides?

    The guys are trying to be helpful and fix it, but they have come unstuck and can't see what to do next.

    I was hoping someone might recognise the fault.

    Cheers.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •