Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to recognize specified ISPW

  1. #1
    Default Unable to recognize specified ISPW
    I trued to jailbreak my iphone with the latest apple release. I read on a blog it was possible but when I browse with redsn0w_win_0.9.5b5-5 it says Unable to recognize specified ISPW.

    Does this mean iPhone1,2_4.0.1_8A306_Restore.ipsw is not ready yet?

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2007
    Location
    Alaska
    Posts
    1,021
    Thanks
    41
    Thanked 116 Times in 113 Posts

    You're using a 3g? Are you sure you are downloading the correct firmware? You need to be on stock 4.0.1 then use 4.0 with redsn0w and after redsn0w runs you restart your phone and itll be on jailbroke 4.0.1

    3g 4.0 firmware download.

    ModMyi Forums - Downloads - iPhone 3G 4.0
    Have they released the jailbreak in the app store yet?

  3. The Following User Says Thank You to ianbroste For This Useful Post:

    lol_release (2010-07-20)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •