Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: redsn0w 3g troubles

  1. #1
    Default redsn0w 3g troubles
    Hello everyone,

    I've recently updated my iphone 3g to the 4.0.1 os and was trying to unlock with redsn0w. Every time it starts working fine until it gets to the second boot then it just sits there and makes no progress while the screen on the iphone is black. I've tried running redsn0w over a dozen times and on multiple computers (using a pc by the way). The ipsw I select with redsn0w is iPhone1,2_4.0_8A293_Restore. The other more current for 4.0.1 is not recognized. My Model is MB715LL and modem firmware 05.13.04. Any help is appreciated, Thanks

    Jacob

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Leeds, England
    Posts
    20
    Thanks
    0
    Thanked 7 Times in 6 Posts

    It gets stuck on "waiting to reboot"? If it does I had this when I first tried redsn0w. As far as I could see, it was because the USB ports wouldn't allow the phone to connect in DFU mode? But yeah, I just had to try other computers, strangely enough 3 Windows 7 computers didn't work but a computer running Vista worked... Not sure if that has anything to do with it. Nothing for it except trying different computers, unless you're willing to downgrade to 3.1.3 for a jailbreak.

  3. #3
    Make sure you don't unselect any of the options, was having trouble myself. Worked for me with the default options used in redsn0w. Took it about a min for the pineapple to pop up and do it's thing.
    Last edited by nforcer5700; 2010-07-18 at 05:43 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •