Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP!!!! i have tried everything under the sun! APN Cellular data network problems

  1. #1
    Default HELP!!!! i have tried everything under the sun! APN Cellular data network problems
    okay heres my problem

    i have an iphone 3g 16gb running 4.0

    i have at&t but i dont have the iphone package so i have to unlock it but i do still have web and mms on my plan

    i tried the following in order to get my web or internet to work and nothing has worked.

    1. restore to 4.0
    2. jailbreak with redsn0w 0.9.5b5-5
    3.unlock with ultransn0w
    4. cant change or use apn changer to get my settings on phone for web
    5. then tried rejailbreaking without installing cydia checked
    6.still dont work

    1.restore to 4.0
    2. set up as new iphone
    3.jailbreak with b5-5 redsn0w
    4.unlock with ultrasn0w
    5.still cant change settings for apn or get web settings to work

    someone please help me out here

    thanks,
    alex

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2007
    Location
    Alaska
    Posts
    1,021
    Thanks
    41
    Thanked 116 Times in 113 Posts

    If you have wifi go to this site on the phone and enter your apn settings. Unlockit - APN Changer for your iPhone
    Have they released the jailbreak in the app store yet?

  3. #3
    i have tried that but safari errors out? i havent tried the email option though

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I know youve tried a couple ways but try the steps I used on my 3G and see if that changes anything.

    1) Shift+restore to stock 4.0
    2) Jailbreak w/ Redsn0w 0.9.5b-5 (I had selected Cydia, Multitask, and Home Screen Wallpaper)
    3) Unlock w/ Ultrasn0w via Cydia
    4) Set phone up as new
    5) Turn cellular network data on then went and added my APN.

    Since youre on AT&T, try these steps without your SIM card in the phone all the way until you get it unlocked. Then insert your SIM after the unlock reboot and try it. Small chance but I think maybe using your SIM to activate before the jailbreak might cause the phone to refuse the APN settings.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •