Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3Gs ipsw ok in iTunes but not OK in Redsnow

  1. #1
    Default 3Gs ipsw ok in iTunes but not OK in Redsnow
    Hi All,

    i'm confused...trying to JB a 3Gs...updated to 4.0 ipsw with itunes but when i try to use redsnow to JB it does not recognize the 3Gs 4.0 ipsw. What am I doing wrong here?

    I'm pretty sure its a 3Gs bc I tried to use spirit to JB and it showed the devise as a 3Gs. (i learned afterward that i can't use spirit)

    i'm stuck in the "connect to itunes" logo so i cannot check my firmware version or bootrom. I can put it into DFU mode with no prob to load the ipsw in itunes.

    i've tried updating with the 3G ipsw in itunes...that loads ok but when i use redsnow i get stuck on the "waiting for reboot" screen. I've tried every method i can find to get past the reboot phase.

    any help would be great.

    thanks
    cadman

  2. #2
    Does the new redsn0w even support the 3GS at all?
    No signature spam

  3. #3
    Quote Originally Posted by option View Post
    Does the new redsn0w even support the 3GS at all?
    i dont think it does yet.

  4. #4
    Default help...3gs-itunes restores 4.0 ipsw...redsnow will not recognize
    can someone shed some light on this....

    i just restored my iphone 3gsusing the latest 4.0.ipsw (thru itunes)...that process went smoothly. Now i'm trying to jailbreak using redsnow (0.9.5b-5) with that same 4.0.ipsw but it says "unable to recognize ipsw".

    i'm not able to check the FW version or bootrom because i'm stuck in "connect to itunes" screen. I can put it in DFU mode with no problem. I'm pretty sure its a 3gs because i tried to JB with spirit early on and it showed that a 3gs was connected.

    I've tried 3 versions of redsnow and blackra1n.

    What am I doing wrong here?
    thanks
    cadman

  5. The Following User Says Thank You to cadman33619 For This Useful Post:

    emoghadas (2010-07-02)

  6. #5
    As others have mentioned a 3GS iOS 4 compatible version of redsn0w has NOT yet been released.

    IF you have your SHSH on file for 3.x downgrade to the iOS 3.x (stock), run redsn0w, then restore a PwnageTool IPSW.

    If you don't have your SHSH on file for 3.x you're out of luck for now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •