Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no mms after 4.0 jailbreak with the newest redsnow HELP PLS!!!!!

  1. #21
    The settings should come down automatically from the provider, but on my 3GS which I assume is the same, you go to :

    Settings>General>Network>Cellular Data Network

    and put in the details from here:

    Carrier APN Settings - ModMyi - Wiki

  2. #22
    No i dont have those settings. Well PHUCK. im stuck. and fustrated. thanks for trying to help thou. I dont understand why it wouldnt work when the b5-5 should of tooken care of this problem.

  3. #23
    No option for cellular data?

    Which network are you on?

    Take a look at unlockit.co.nz via your iphone before you give up

  4. #24
    at&t...I think it showned when i was unjailbroke. when i jail broke i lost that option plus the tethering toggle.

  5. #25
    OK, well just go to Unlockit - APN Changer for your iPhone and you'll be fine

  6. #26
    Okay i got it installed. I still dont see cam button on my messaging.

  7. #27
    Checked the settings? The option for changing the cellular data settings should have appeared now as per above.

    Tethering option should be there too now.
    Last edited by eyeRobot; 2010-06-30 at 12:14 PM. Reason: Automerged Doublepost

  8. #28
    Quote Originally Posted by mikeutter View Post
    Strangely, No. Unchecking means "do nothing Cydia related: if it was installed, fine, leave it." I agree with you, it is confusing. In other words, it does not act like a toggle the way, say, "Verbose Boot" option acts.
    Thanks Mike, everything worked perfectly and I'm back to a fully functional iPhone.

    One last question.....I don't have Cydia now. Am I out of luck? Will another JB this time with the Cydia checked screw everything up again? I like all of the "benefits" having Cydia offers, but I like having a functioning phone more.

  9. #29
    YW.
    And no, I don't think so. I'd just download latest redsn0w (0.9.5b5-5 as of this writing), and leave Cydia selected, and re-jb. This is from dev-team's wiki page (emphasis mine)

    The latest redsn0w beta should fix any APN or MMS issues that users were seeing. It's safe to re-run it on an already jailbroken iPhone without restoring…just deselect “Install Cydia” if you do that.

  10. #30
    i'm still trying to get my mms working. i can send but not recieve gives me the resluotin message.. does anyone know how to fix this.. i dont understand how u jailbreak twice??

  11. #31
    i was having the same issues after jailbreaking my 3g with os 4.0 but i did it again using Redsn0w 0.9.5b5-5 and it seems to have fixed it..good luck all

  12. #32
    This was exactly my problem, and exactly my solution. Many thanks.
    It's taken 2 days for my registration email to come back to me so I could post this up, but I felt it important to say thank you.

    Regards
    Greg

  13. #33
    Quote Originally Posted by pexcom View Post
    This was exactly my problem, and exactly my solution. Many thanks.
    It's taken 2 days for my registration email to come back to me so I could post this up, but I felt it important to say thank you.

    Regards
    Greg
    Pleased it worked. I can't take the credit though!

    I used a downloaded custom firmware, rather than redsn0w, which presumably came from the Mac program as I had no problems myself with MMS after the upgrade.

  14. #34
    Another solution is to rejailbreak with sn0wbreeze...

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •