Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Used redsnow and killed my phone

  1. #1
    Default Used redsnow and killed my phone
    I went to jailbreak my 3.1.3 phone using redsnow. Everything appearing to be going well. Redsnow finished but the phone never came off the boot screen. My computer doesn't recognize the phone so its not showing up in Itunes or any jailbreaking programs. All the drivers appear to be in working order. I have un installed and reinstalled Itunes trying to get this computer to read the phone. I can get the phone to show the usb plug with the arrow pointing to itunes. Any ideas? Thanks

  2. #2
    hold down power button for 3 seconds, then hold down the home button for 10 seconds while still holding the power button, then let go of the power button and wait till itunes says the phone needs restored.

  3. #3
    When i let go of the power button how long do i need to hold the home button? Ive held it for upto 30sec with no results.

    I was sitting here surfing and all of a sudden i get something on iTunes. 36hours after starting this it appears im restoring my phone. I would assume 4.0 seeing how ive got 2 hours remaining. Thanks for your help.

    damn spoke to soon. Got a iTunes error saying it timed out. back to trying to get this phone recognized my itunes again.
    Last edited by simpleman; 2010-06-28 at 06:00 AM. Reason: Automerged Doublepost

  4. #4

  5. #5
    i can mess around with the phone and get it to DFU mode. My issue is iTunes doesnt see it so icant update, restore, nothing.

  6. #6
    Have you tried a different cable, USB port, anything? Try charging it for a bit so it has some battery to get through the restore process.

  7. #7
    on edit: ahh ha ive not been getting it DFU mode i think I noticed they started the process with the phone one. Seeing how i cant get mine to turn on im running into issues. This thing may end up through the wall before the night is over.

    Yes - tried different cables and different usb ports. Ive also let it sit for a hour or so at different times to be sure its charged.
    Last edited by simpleman; 2010-06-28 at 06:26 AM. Reason: Automerged Doublepost

  8. #8
    Have you tried rebooting the computer, with the phone unplugged?
    And do you have a file to pull from through shift restore
    Windows or Mac

  9. #9
    Just spent the last 20 min looking for the thing where I chucked it out the front door. Ive rebooted the computer several times. phone plugged in phone unplugged it doesnt matter. Shift restore? The only thing ive got to restore it is the file that in Itunes.

  10. #10
    Is iTunes 9.2?

    And can you get the apple logo to appear on the phone?
    Last edited by moon#pie; 2010-06-28 at 07:00 AM. Reason: Automerged Doublepost

  11. #11
    Yes 9.2 and Vista. I did a custom logo when I jailbroke. Sometimes I can get it to appear sometimes the phone is just blank. No rhyme or reason.

  12. #12
    Are you running it in xp compatibility mode sp2? (Both Itunes, and Redsnow)

  13. #13
    Green Apple
    Join Date
    Apr 2010
    Thanked 1 Time in 1 Post
    Quote Originally Posted by sho0tngstr View Post
    Are you running it in xp compatibility mode sp2? (Both Itunes, and Redsnow)
    i was about to ask the same - you should try apply compatibility to Vista (not XP) and run redsnow as administrator

  14. #14
    Im not. I cant even try because I can get the phone to do anything now. Last i try redsnow again but it acted like itunes and didnt connect. Its like the phone isnt coming on enough to trigger the drivers

  15. #15
    Green Apple
    Join Date
    Apr 2010
    Thanked 1 Time in 1 Post
    sounds bad

  16. #16
    Holding both the home and power button it take 4 seconds for the logo to go away. It takes 14 seconds for the logo to come back on. Ive tried releasing the button per iClarified at 6, 7, 8, 9, 10, 11, 12, and 13 seconds. No DFU mode or at least iTunes isnt showing it.

    Quote Originally Posted by mzslave View Post
    sounds bad

    that it does. I smell a evo in my near future.
    Last edited by simpleman; 2010-06-28 at 03:04 PM. Reason: Automerged Doublepost

  17. #17
    seen this before.............first, try a different computer

  18. #18
    I just went to my brothers house and it restored on his computer. Ive used itunes and this phone on my computer for a year now with no issues. I restored the computer and had to download a new itunes. Wonder if the file is corrupt? Thanks again for the help.

    btw its still not working on my PC
    Last edited by simpleman; 2010-06-28 at 04:45 PM. Reason: Automerged Doublepost

  19. #19
    So........ Now you need to strip out itunes in the registry, because something is corrupt.
    Delete Itunes through control panel, reboot, then do a regedit at run screen, and f3 search for all apple references. delete all of them, then double check for itunes references, and delete them as well, reboot, and reload itunes. Good Luck, takes a little while.

  20. #20
    Thats what im int he process of doing now. I hate it when things get complex. lol

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts