Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Disabling multitasking in redsn0w?

  1. #1
    Default Disabling multitasking in redsn0w?
    Is there anyway I can disable multitasking using redsn0w after I've already jailbroken my iOS4 firmware? Do I have to re jailbreak?

    Cause I just jailbroke my itouch 2nd Gen with redsnow today.
    Last edited by Nightz; 2010-06-27 at 05:10 AM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone babydol's Avatar
    Join Date
    Dec 2008
    Location
    Oklahoma
    Posts
    130
    Thanks
    5
    Thanked 2 Times in 2 Posts

    i'd like to do the same on my 3g...but i do want wallpaper....are they different options? i can't remember

  3. #3
    Green Apple
    Join Date
    Apr 2010
    Location
    Lithuania
    Posts
    35
    Thanks
    1
    Thanked 1 Time in 1 Post
    wallpaper and multitasking different options

    not sure how to disable multi but have you googled it yet?

  4. The Following User Says Thank You to mzslave For This Useful Post:

    Nightz (2010-06-29)

  5. #4
    all you have to do is run redsn0w again with the options you don't want unchecked.

  6. The Following User Says Thank You to NeckboneNick For This Useful Post:

    Nightz (2010-06-29)

  7. #5
    iPhoneaholic reddawg's Avatar
    Join Date
    Sep 2008
    Location
    Massachusetts, USA
    Posts
    430
    Thanks
    39
    Thanked 71 Times in 59 Posts

    Quote Originally Posted by Nightz View Post
    Is there anyway I can disable multitasking using redsn0w after I've already jailbroken my iOS4 firmware? Do I have to re jailbreak?
    NO, to disable mulitasking:

    1. Make sure you installed OpenSSH in Cydia

    2. Connect to your iPhone 3G or 3GS by SSH (WinSCP)

    3. Navigate to /System/Library/CoreServices/SpringBoard.app and download the file N82AP.plist to your computer.

    4. Edit the following entry using a PLIST editor
    <key>multitasking</key>
    <true/>
    and change <true/> to <false/> for the following

    5. Upload N82AP.plist to your iPhone 3G / 3GS and then restart.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown

  8. The Following User Says Thank You to reddawg For This Useful Post:

    Nightz (2010-06-29)

  9. #6
    Quote Originally Posted by reddawg View Post
    NO, to disable mulitasking:

    1. Make sure you installed OpenSSH in Cydia

    2. Connect to your iPhone 3G or 3GS by SSH (WinSCP)

    3. Navigate to /System/Library/CoreServices/SpringBoard.app and download the file N82AP.plist to your computer.

    4. Edit the following entry using a PLIST editor

    and change <true/> to <false/> for the following

    5. Upload N82AP.plist to your iPhone 3G / 3GS and then restart.
    Thanks for the tip. Do you have a way to do it in iFunBox. I dont have WinSCP but I can get if I have to.

  10. #7
    iPhone? More like MyPhone Thenextkiller's Avatar
    Join Date
    Jun 2010
    Location
    USA
    Posts
    203
    Thanks
    5
    Thanked 45 Times in 39 Posts

    Or you can backup your iPod, restore the new 4.0 firmware. Than simply rejailbreak without the option of multitasking.

  11. #8
    Quote Originally Posted by Nightz View Post
    Thanks for the tip. Do you have a way to do it in iFunBox. I dont have WinSCP but I can get if I have to.
    You can do this whole process right on the phone using iFile. No need for SSH or iFunBox.

  12. #9
    U dont need to complicate things every one.

    Just run redsn0w and remove the check for multitasking.

    thts all

  13. #10
    What's Jailbreak? co-D's Avatar
    Join Date
    Jun 2010
    Location
    Colorado
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Agreed. Running redsn0w again and deselecting unwanted option is a cakewalk, especially if you aren't SSH savy. Just don't install Cydia on top of itself if it's already working properly.

    I re-jailbroke, disabled multitasking, and installed Backgrounder... It's like having a sort of new phone all over again!

  14. #11
    i believe you have to rejailbrake it and you have to un check it in the beginning

  15. #12
    Green Apple
    Join Date
    Apr 2010
    Location
    Lithuania
    Posts
    35
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by co-D View Post
    Agreed.installed Backgrounder... It's like having a sort of new phone all over again!
    u want to say backgrounder is better than apple's multitsaking?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •