Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WiFi issues on iOS4 - iPhone 3G - redsn0w JB

  1. #1
    Default WiFi issues on iOS4 - iPhone 3G - redsn0w JB
    Hey,
    I'm facing alot of WiFi issues on my newly upgraded iOS4, JB'd with redsn0w.

    Most of the times, the iPhone fails to detect my wireless network and when it does, it gives an error saying 'unable to join the network' AND when it is able to join the network, it drops the connection within no time.

    What seems to be going on?

    I upgraded from 3.1.2 and JB'd iOS4 using redsn0w and unlocked using ultrasn0w.

    Any one else out there whose facing similar issues?

    Cheers,
    Sibot

  2. #2
    Happened to me. When you use redsnow and it asks you if you want to activate say NO.
    Then after I had it working I installed sbsettings and then u got a no network error but it was temporary and works fine. All good 3G wifi strong signal

  3. #3
    Somehow redsn0w never gave me an option of activation.

    I'm reinstall iOS4 and will be JBing with the latest Beta4 of redsn0w, hope it goes well this time. Have you tried JB'ing with sn0wbreeze?

    Well I just reinstalled iOS4, I saw my iPhone screen say Activating (Redsn0w JB) during the process, but it did not give me any option to stop it.
    Last edited by sibot; 2010-06-25 at 08:01 PM. Reason: Automerged Doublepost

  4. #4
    Don't use beta4, use beta3 then unlocked then you can rejailbreak using beta4 without restoring to fix iBook

  5. #5
    fix iBook? I'm trying to get the wifi working.

    Btw guys, it didn't work with Beta 4, seems like after accessing Cydia the first time, the wifi seems to go down. I'm going to try redsn0w now.

  6. #6
    I have no issue with Wifi on either beta4 or beta3 of Redsn0w

  7. #7
    Default Same
    I have the same problem, just used Redsnow 9.5B5 to jailbreak and no wifi, i did hit cydia before i checked if wifi was working. So let me know if you find a fix.

    thanks

  8. #8
    Correction, i am at a Sheraton with free wifi but not working. Shows in settings but no icon. Pretty sure ut was working on my home wifi, will have to wait til sundY to check

    Working now, I turned off the auto logon under settings wifi. Then I got to the Sheraton logon site. All good for now. Will be interesting to see how it works back home
    Last edited by floppy_joe; 2010-06-26 at 08:00 AM. Reason: Automerged Doublepost

  9. #9

  10. #10
    Same problem here with a 3g that was originally running 3.1.3 that had not been jailbroken previously.

  11. #11
    Having the same problem. Up graded from a jailbroken 3G running 3.0 to 4.0 with redsn0w. Now my wifi drops in and out every 5-10 minutes. Any thoughts for a fix?

  12. #12
    There is no fix as such out for now, I'm downgrading to 3.1.2 right now, hope that solves the problem.

    Didn't do BS, ended up wasting a couple of hours.

    Someone recommended me restoring/reinstalling iOS4 in DFU mode.

    Didn't work by restoring it in DFU mode.


    Trying out 0.9.5.5b JB.
    Last edited by sibot; 2010-07-07 at 05:46 PM. Reason: Automerged Doublepost

  13. #13
    Quote Originally Posted by Cincinnatikid View Post
    Awesome worked like a charm! Thanks a lot!

  14. #14
    Last night my wifi started working for some reason and I noticed something, it only stops when i try to access Cydia.

    Just to make sure Cydia was the culprit, I tried this a couple of times and each time the wifi signal dropped as soon as I opened Cydia. Soon enough, the signal was grayed out and could not be detected anymore.

  15. #15

  16. #16
    Updated to iOS 4.0.1 with redsn0w 0.9.5b5-5 JB.

    Still the same problem, cannot detect my wifi network.

  17. #17
    Do you have WiFi enabled in SBSettings? And are taking the Cydia updates, been a few in the last 2 days

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •