Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3g 4.0 no ipod controls

  1. #1
    Default 3g 4.0 no ipod controls
    anyone else have this issue?

    I have used redsnow with 4.0 for the 3g and there are no controls for the ipod when home button pressed twice. (tried swiping etc)
    Follow me on twitter @inappmatt check out my YouTube stupidity Youtube.com/Inappropriatematt (NSFW)

  2. #2
    did you enable multitasking? i think thats your problem there

  3. #3
    yup, no luck..the multitaking bar is just black, no swiping fixes

    sorted, turned off multitasking.
    Last edited by VampireV; 2010-06-24 at 01:21 PM. Reason: Automerged Doublepost
    Follow me on twitter @inappmatt check out my YouTube stupidity Youtube.com/Inappropriatematt (NSFW)

  4. #4
    I had the same problem when using Redsn0w 0.9.5b5-4 but I redid it with Redsn0w 0.9.5b5-3 and it fixed it... I can see the ipod control and also Network Data Setting which was also missing when using 5b5-4 version.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •