Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: io4 and 3g and redsn0w

  1. #1
    Default io4 and 3g and redsn0w
    ok... first off

    this is the ipsw i used "iPhone1,2_4.0_8A293_Restore.ipsw" i hope that's the corrct one for the 3g.

    i restored via itunes w/ that file
    then redsn0wed(beta 3 & 4) w/ that ipsw -> ultrasn0w for my unlock

    the jailbreak and unlock worked wonderfully no issues... i can make calls w/e

    but i don't have the option to edit my mms settings or tmobile edge internet settings.

    i have tried using both beta 3/4 of redsnow... still no luck.

    oh i also don't see an icon for iBooks.

    and i can't seem to find a def answer anywhere.

  2. #2
    Redsn0w 0.9.5b5-4 will not show you the Data Network Setting. That was what happened to me so I tried Redsn0w 0.9.5b5-3 and it fixed it. The iBook icone will be shown once you're done and go into AppStore, it'll ask you to get it then install it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •