Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in Safe Mode (iOS4)

  1. #21
    Quote Originally Posted by EP1808 View Post
    There is a program called Icon Support. It gets installed with 5 Icon. 5 Icon must be uninstalled along with Icon Support. They wont work without each other. Best bet is to uninstall and wait for the ios4 update

    Buddy you are a life saver. I thought i knew it all but you are my angel on this one. Thank you

  2. #22
    Removing five icon dock and icon support worked for me.

    However I now don't have an icon for my ipod.

    anyone have any thoughts for that?

  3. #23
    All of friend


    Installation of i0S4 features are simple and easy for everyone :


    Instructions:

    1. Open Cydia (iPhone/iPod)

    2. Go to "Manage"

    3. Click "Edit" --> ADD

    4. Type :

    fernas Repository - MyRepoSpace.com

    5. After a refresh you can see, select and install the package you want!.

  4. #24
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Barbados
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Icon Support was the culprit
    Thanks guys, Icon Support was the problem! I uninstalled it using Rock and I got out of Safe Mode.

    Cheers!


  5. #25
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Pueblo West, CO
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Woo-HOO!!!!

    Not sure why I had chosen to leave Icon Support installed when I removed everything else...but that was the culrpit for me too!

    Great forums!

    Thanks millions!
    This space intentionally left blank

  6. #26
    For me it was the status notifyer!!

  7. #27
    For me, it was WeatherIcon! Cheers everyone, great forum.

  8. #28
    My iPhone is a Part of Me thevmax's Avatar
    Join Date
    Mar 2009
    Location
    West Milwaukee
    Posts
    594
    Thanks
    9
    Thanked 37 Times in 29 Posts

    Default unistalling mobile substrate info
    [QUOTE=lethalk;5312454]thanks for the help, but for some reason i dont even have mobilesubstrate installed. And i cant find it when i search!any ideas?this safe mode thing is really annoying me now.

    ok my bad i actually do have it installed and its the latest version but im still stuck in safe mode. if anyone can help it would be much appreciated!
    ok i think iv solved this.
    1.uninstall mobile substrate (if you cant see it go to cydia>manage>settings and set to developer)
    2.reinstall mobile substrate
    ================================================== =====
    You should mention that by uninstalling mobile subtrate, all your custom themes, etc., will be removed.
    Then, the only way to get them back is either
    manually selecting them in Cydia and reinstalling;

    OR if you backed up before uninstalling mobile subtrate by using PKGBACKUP, you can restore from backup. HOWEVER, since some themes have dependencies, you may not be able to restore them all at once. PKGBACKUP will let you know when it is done if it was successful or not. IF not, you will have to use mobile terminal su password then apt-get -f install to allow PKGBACKUP to re-install after dependencies have been met. Exit out of terminal and re-run PKGBACKUP and it should be successful.
    P.S. You will need to REBOOT and RESPRING after RESTORE each time you use PKGBACKUP.
    Last edited by thevmax; 2011-04-29 at 06:19 AM.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •