Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is there a way to use redsn0w on 3GS w/3.0.1 and early boot?

  1. #1
    Default Is there a way to use redsn0w on 3GS w/3.0.1 and early boot?
    I'm running a stock 3GS phone with early boot and 4.26 baseband.

    When I point redsn0w at the 3.0.1 firmware it plays dumb.

    It'll recognize 3.0. But can I use that if I'm running 3.0.1?

    Do I have any way to run redsn0w?

    Thanks for any help....

    Figured it out and posting here in case someone else needs the info.

    You CAN use the 3.0 firmware on a 3.0.1 device. The iphone-dev team has a post about this somewhere... 3.0.1 was a branch and the important bits of code are identical between the 3.0 and 3.0.1 versions.
    Last edited by fono; 2010-06-09 at 06:01 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Yeah, doing some research yourself is the best solution to your problem.

  3. #3
    Here's the link that says use 3.0:Dev-Team Blog - Recycling goodness

  4. #4
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Nice to see someone researching on their own

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •