Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! redsn0w jailbreak stalls at "Activating" process

  1. #1
    Default Help! redsn0w jailbreak stalls at "Activating" process
    My Iphone:
    3gs model A1303.
    it was jailbroken by redsn0w .8 Summer09' with ipsw 7A341 (3.0) with firmware 3.0.1 installed.

    recently, I restart the phone and it froze at windows logo with loading symbol. I've decided to reset the phone and re-jailbroken it. I've tried blackra1n, which doesnt work (stuck in recovery).

    redsn0w .8 and .9.4 both stall at "Activating" near the end of the process bar.

    I canceled AT&T and plan to go with cheaper prepaid GSM. The phone still have the original sim installed.

    I already tried to restall firmware 7A400 from itune 9.0 but unsucessful. I also try "Restore iPhone 3GS with firmware 3.0 (Saurik" video method but gets error 3014 instead.

    All was done in both windows XP and Windows 7 but unsucessful.

    If possible please help me keep 3.0.1 firmware on it. also, what is the benefit of upgrade to 3.1.3(if it's even possible with jailbroken)? what are my jailbreak options?

  2. #2
    Default Iphone 3GS
    Please check your PM!

  3. #3
    thanks for ur info, dudu.

    I did not have my 3GS ECID SHSH saved. therefore, I guess my only option is to upgrade to 3.1.2!? however, there are blackra1n, redsn0w, Spirit, etc.... which one is the correct one to use for this upgrade with the custom firmware 3.1.2? can you provide me with the url for this upgrade? thanks!

    P.S. I need the iPhone to be restored completely, jailbreak, then unlock. it is still in 3.0.1 stage and freeze on boot at apple logo.
    Last edited by vinnyvinyny; 2010-05-22 at 06:15 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •