Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: redsnow and iphone 3g 3.1.3 issue... Any one have a suggestion??

  1. #1
    Default redsnow and iphone 3g 3.1.3 issue... Any one have a suggestion??
    ok so might be newb-ish to some but having it fully work then nothing is frustrating to no end

    ive used itunes 9.0.3 to upgrade my 3g to 3.1.3, then continued to use redsn0w 0.9.2 to jailbreak it and install cydia.

    so seeing that it was posted on cydia that they were successful with redsn0w and the 3g (Users jailbreaking iPhoneOS 3.1.3 with redsn0w 0.9 should select a 3.1.2 IPSW (3.1.3 is close enough to 3.1.2). i continued...

    used 0.9.2 and the 3.1.2 ipsw to jailbreak.. cool everything went fine, had cydia running, everything worked perfectly. iphone showed 3.1.3 as the main operating system. alright awesome..

    now the issue... about 2 hours after successfully jailbreaking it using what i considered a trusted jailbreak as it was from the devteam and wasnt newly developed by another new team or person ... the phone restarted mid sync with my music playlist, and then continued to restart every 5 seconds of seeing the apple boot logo, restart.. so it would repeat this to no end.

    finally got it to turn off and got into dfw mode (which is contantly stuck in at the moment, nothing else), opened up itunes to try and get it to restore so i could have a working iphone again... about 40 trys later and all with the same result... error 9, as well as the error 1611 showed up once in itunes. thought ok, called apple made a appt with the genius bar last minute to see if they could possibly restore it, because at that point i didnt care if they saw any info about it being jailbroken, i just wanted my working iphone back.

    the dude had the same issue as me.. so went back home downloaded any and all jailbreak software to see if i could possibly get it to somehow restore so i can then put it to 3.1.3 stock unjailbroken.. i just want a working phone now. nothing is working. updated itunes to the newest, went through all their trouble shooting suggestions, now i decided to come here to see if someone might have a answer and solution from this ever so helpful community, that ive followed for some time.

    ireb is a no go at letting me restore to a custom ipsw made with sn0wbreeze, let alone getting the phone to have the white screen and ireb crash, which never happens. tried re jailbreaking it with redsn0w 0.9.2. selected the 3.1.2 ipsw as the 3.1.3 wouldn't recognize... it actually goes through the motions but when it get to the uploading ram disk pic on the phone, the phone then restarts and then im back to square one.

    also tried the redsn0w 0.9.3, as well as the 0.9.4, so no such luck as it did the same thing again. then found the modified redsn0w... b33jsn0w, and that did the same exact thing, put me back to square one.

    so my question to you guys is that is there a way out of this that dosnt involve me paying apple another 216 bucks so i get a replacement, or is that my only way... btw jailbroken only as im still on a atnt contract that ends in a few months, and as well as i didnt buy the extended warranty.. really thinking i should have... id like to fix this, as its a complete software issue and not hardware... just find it frustrating to have the jailbreak working perfectly fine till mid sync it crashes and i cant seem to get it back.

    anyways thanks for the help in advance, and if there are any others that have somewhat the same issue or a fix, that help would be greatly appreciated

    yes ive used basically all this software in the past with previous jailbreaks for those firmwares all successful, till this one, after a couple hours of it being successful

    any help or suggestions is greatly appreciated, thanks
    Last edited by richog007; 2010-05-17 at 07:23 PM.

  2. #2

  3. #3
    ok maybe i think i didn't clarify what exactly is wrong and how it became of it.

    k so started out with a jailbroken 3.1.2 3g via blackra1n

    upgraded to 3.1.3 via itunes 9.0.3

    proceded to use redsn0w 0.9.2 and the 3.1.2 ipsw and jailbroke again on 3.1.3

    synced music, phone restarted mid sync and thus now i dont have a phone at all. kinda need to access itunes to restore but it always come up with error 9.. pretty much its unable to restore. itunes recognizes it as a phone in recovery mode, upon clicking restore phone gets to progress bar screen like its reflashing it again, then restarts, and i repeat the same process over and over, in which nothing works

    you kinda need a already activated / working iphone to even use redsn0w to jailbreak.

    this is a full on software fail after a few hours running. im asking if theres a way to somehow restore it to whatever firmware so i at least gain access the menu's, without the use of itunes as it wont do anything but give errors, and redsn0w in which just gets to a progress bar and then stops completely and doesn't continue.

  4. #4
    To fix errors 9 or 1611 see http://support.apple.com/kb/ts1275
    But you don't need to - just google mobilewatchdog.bundle and find out how to move it to get your phone to boot.
    Apart from RedSn0w I really wouldn't trust any of those other programs you mentioned - they are far more likely to screw up your phone than do any good...
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  5. #5
    Default Any success yet?
    Richog007 I'm in the same boat

    iTunes 9.1.1 (12) won't recognize the phone only in recovery mode, but nothing afterwards

    I used redsn0w 0.9.4 with 3.1.2 IPSW (and like you, the iphone showed 3.1.3 as the main OS)

    The Phone is able to get out of Apple logo screen and get me into the phone until it freezes. It goes to a white screen sometimes after a hard resets

    any success yet?

    Thanks

  6. #6
    Do a DFU restore then run RedSn0w again.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  7. #7
    Thanks confucious for the fast reply

    I've done DFU and redsn0w the phone already

    By doing that, I've managed to escape the Apple logo screen where it loops reboots I can access the phone for a couple of minutes before it freezes up, so I connected to my home wifi then got the phones IP address. From there i began to ping the phone, which was connected to my MBP (Snow Leopard) via USB and the phone was registering, but iTunes was not acknowledging it. I managed to get into Cydia and install OpenSSH successfully before the phone froze.

    I then downloaded Cyberduck and successfully logged into the phone. At this point, I see all the files, but not sure if I do anything with them.

    Thoughts?

    Thanks

  8. #8
    Quote Originally Posted by MrGutierrez2 View Post
    Thanks confucious for the fast reply

    I've done DFU and redsn0w the phone already

    By doing that, I've managed to escape the Apple logo screen where it loops reboots I can access the phone for a couple of minutes before it freezes up, so I connected to my home wifi then got the phones IP address. From there i began to ping the phone, which was connected to my MBP (Snow Leopard) via USB and the phone was registering, but iTunes was not acknowledging it. I managed to get into Cydia and install OpenSSH successfully before the phone froze.

    I then downloaded Cyberduck and successfully logged into the phone. At this point, I see all the files, but not sure if I do anything with them.

    Thoughts?

    Thanks
    hi,

    Im in the same problem now. But I need to get access to my data. Can you tell me how you did it? I've access to a macbook pro full rights

    Thanks in advance

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •