Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: getting dfu mode constantly after redsn0w

  1. #1
    Default getting dfu mode constantly after redsn0w
    hi all
    i hav 3gs 32 gb...n i successfully upgraded to 3.1.3 n without upgrading baseband (i checked it wid iforecast) by last ditch method...i tried redsn0w 0.9.4 ...after jb it messed up my iphone puting it in constant dfu mode...i only get blank screen,,,i tried all combination of home n power button n also i tried to restore in 3.1.3 10 times but still no luck...can any one help me out on this issue...?

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    How did you go to 3.1.3 without upgrading baseband? If you did it by pwnagetool/sn0wbreeze, you shouldn't run another jailbreak on top of it. Certainly not one that doesn't work for that firmware-phone combo.

    Only Spirit jailbreaks a 3GS on 3.1.3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •