Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: hi guys just a problem your might be able to help me with

  1. #1
    Default hi guys just a problem your might be able to help me with
    hi im new

    the problem i hav is i hav a iphone 3gs 3.0 i hav tried using redsnow to jailbreak and unlock. but about 3/4 through when its installing bundles it just jumps to activating and stays there for over 10 minutes. then the phone goes in to recovery. then i repeat the process and i end up in the same boat which feels like the titanic at the moment. i tried updating to 3.1.2 but i cant because apple wont let me. just cant see a light at the end of this dark tunnel haha

    if any one could help it would be gratefull thanks

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Try downloading a 3.1.2 custom firmware made with pwnagetool and restore to that. Those skip SHSH signing so you won't get the 'ineligible build' error.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •