Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't Seem to JB new 3gs 3.1.3

  1. #1
    Default Can't Seem to JB new 3gs 3.1.3
    hey,

    i just got an iphone 3gs it came with 3.1.3 on it i tried to JB using redsn0w 0.9.4 and 0.9.2 with the 3.1.2 firmware neither has worked so far. I also tried blackra1n as well with now luck. Blackra1n just stays on a black screen and doesn't go n e further and redsn0w when i boot it after it says the rest of the process is completed on ur phone using the boot tethered device option it just boots my phone with stock firmware and everything like nothing changes all my settings and apps are still installed just no cydia its like resn0w does nothing. i am obviously missing something important can someone plz help me out?

    Thanks so much in advance

    Chris

  2. #2
    Can't be done
    Keithsta

  3. #3
    i have a friend that is running 3.1.3 3gs that has his done with blackra1n he didn't do it tho this other guy he knows did... mind u he has had his longer than me and may have restored to 3.1.2... damn that REALLY sucks... that was the whole reason i got this phone.

  4. #4
    Green Apple cbyerley's Avatar
    Join Date
    Nov 2008
    Location
    Jacksonville, FL USA
    Posts
    53
    Thanks
    20
    Thanked 12 Times in 7 Posts

    The same thing happened to me. I have been following and waiting fore a jailbreak for 3.1.3 3GS for months now. I think we are very close. From what I understand, GEOHOT may release the new blackra1n as sson as the iPad 3G releases. Im not 100% when, but it shouldnt be long. Hang in there, ONCE JAILBROKEN, you have the best phone out right now. (Until this summer when the iPhone 4G drops)

  5. #5
    yeah that i read that geohot wasn't even trying with 3.1.3 and just waiting for 4.0?

  6. #6
    any updates on the 3gs yet? should i up grade to 4.0 or what?

  7. #7
    ^ why on earth would anyone be stupid enough to do that?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  8. #8
    Wait...so is it or is it not possible to jailbrake 3.1.3 on a 3gs?

  9. #9
    No.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  10. #10
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    New Jersey
    Posts
    203
    Thanks
    10
    Thanked 22 Times in 10 Posts

    Geohot is going to be the first to release the jailbreak for 3.2 which will be compatible with all the fw before this also which includes 3.1.3 .


    But it probably will be a tethered jailbreak, and its not possible to JB a new 3gs with 3.1.3 and new bootrom as of right now.

    4.0 is not a recommended update its very buggy and mostly for developers thus the reason why it was only released to them and they have slots to give others but just so they can collect there crash dumps to see what caused them etc..
    "I want to change the world but they won't give me the source code"

    "With Great Power , Comes Great responsibility" That is something we all need to remember



  11. #11
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    Quote Originally Posted by 8053gs View Post
    any updates on the 3gs yet? should i up grade to 4.0 or what?
    How you going to upgrade 3gs to 4.0

    Haven't hooked my Iphone up to itunes for a while but pretty sure that there is not option to upgrade to 4.0

  12. #12
    People that have a Developer account with Apple can upgrade to the beta version of 4.0. There's no public release yet. I wouldn't suggest upgrading because since it's a beta it will be very buggy. It's made for developers so they can make their programs/games now that will be 4.0 compatible when it's released. The average user, like most of us, will find a bunch of bugs with everyday use.

  13. #13
    Green Apple
    Join Date
    Aug 2009
    Location
    California
    Posts
    46
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Alright why does everyone post making it seem like its IMPOSSIBLE to jb a 3.1.3..its fully ******* possible! (You just need to have an older version of a 3gs) and previously jailbroken on 3.1.2 tada..3gs's are fully jailbreakable..just not the new ones..

  14. #14
    Quote Originally Posted by vtaran View Post
    Alright why does everyone post making it seem like its IMPOSSIBLE to jb a 3.1.3..its fully ******* possible! (You just need to have an older version of a 3gs) and previously jailbroken on 3.1.2 tada..3gs's are fully jailbreakable..just not the new ones..
    REALLY? And what are the chances of a person JUST bought an iPhone to have an older version AND previously broken? NONE.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •