Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please Help. Tried to upgrade with redsn0w but phone won't boot

  1. #1
    Default Please Help. Tried to upgrade with redsn0w but phone won't boot
    Hi there, I am having some troubles with the redsn0w jailbreak, please help.

    Right, so here the issue. I am trying redsn0w for the first time on a 3G iphone that has been jailbroken pre 2.0. I downloaded the 3.2 firmware and the phone was running 3.0. I followed the instructions and watched a youtube vid but I must have missed something.

    I clicked “Already Pwned” and “Verbose Boot” for the first time I installed it. Everything seemed to work until phone rebooted, the loading screen came up and stuff was happening. Then the phone runs into some issue.

    The screen goes black (not off, the light is still on) and stays like that for about 2 or 3 minutes, then the screen flashes up for a second but now the respring circle is on, back to black for another 2 or 3 minutes, then the screen flashes as before, back to black, and then the screen flashes white for a moment and the phone reboots.

    I have tried to install with Cydia and without “Verbose Boot” with no luck. The previous firmware was 3.0 as I said, should it have been 3.2 before I began?

    This is some of the stuff from the boot, not sure if any of it’s useful.

    Firmware Version: 9.108.5.p3
    Bug launchctl.c:3793
    Running fdsk on main volume
    Invaliod directory count should be 8 inseald of 7
    Volume header neads minor repair (2,0)
    Version mismatch mux version 22, client version 21

    Sorry, what I meant to say was I am trying to get 3.1.2 and I was running 3.0. The ispw file I ran redsn0w on is Phone1,2_3.1.2_7D11_Restore.ipsw.
    Last edited by Munkifisht; 2010-04-18 at 03:33 PM. Reason: Automerged Doublepost

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    You used the wrong firmware file. You should use the one corresponding with the firmware installed on your phone. In your case, that'd be firmware 3.0.

    Redsn0w doesn't upgrade the phone in any way, so what you're doing is jailbreaking 3.0

    If I were you, I'd restore to the 3.1.2 firmware first and then jailbreak using redsn0w 0.9.2

  3. The Following User Says Thank You to dhamien For This Useful Post:

    citronex (2010-04-24)

  4. #3
    I'm so glad I ran into this post. I was asking myself if I should redsn0w my iphone with a newer firmware to see if it worked.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •