Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: does iphone3g need to be previously jailbroken

  1. #1
    Default does iphone3g need to be previously jailbroken
    did a search couldnt find exactly what i needed but does the iphone 3g need to be previously jailbroken to use redsnow. i bought a used 3g and it was upgraded to 3.1.3 and when i looked into snowbreeze (i think) it said it needed to be previously jailbroken so i was wondering about redsnow. also are you supposed to use redsnow 0.9.2 or will 0.9.4 i saw where they said 0.9.4 was for the ipod touch. any help is appreciated.

  2. #2
    EffenTroll ! Effenpig!'s Avatar
    Join Date
    Jan 2010
    Location
    In a house
    Posts
    1,057
    Thanks
    18
    Thanked 57 Times in 50 Posts

    I've seen posts about people using both versions of redsnow, but I think technically, 0.9.4 is for iPod touch. You should also be able to go back to 3.1.2 and use blackrain. Or I could be wrong, I'm kinda stoopid

  3. #3
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    You don't need to be previously jailbroken to use redsn0w and yes, 0.9.2 would be the correct one for your device.

  4. The Following User Says Thank You to dhamien For This Useful Post:

    allysdad (2010-04-03)

  5. #4
    thanks wasnt sure much appreciated

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •